Risultati da 1 a 7 di 7

Discussione: Estrapolazione conteggio dati in intervallo di tempo definito



  1. #1
    L'avatar di angi.viola
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Bari
    Messaggi
    4
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Estrapolazione conteggio dati in intervallo di tempo definito

    Buonasera a tutti!
    Cercherò di essere il più chiara possibile. Il problema che non riesco a risolvere è il seguente:

    Ho creato una tabella con una colonna in cui si possono inserire quattro caratteristiche da un elenco.
    Mi servirebbe fare il conteggio per ogni caratteristica. Il problema è che l'intervallo di tempo che mi servirebbe sono i 30 giorni precedenti ad ogni apertura del documento, quindi che si aggiorni ad ogni visualizzazione del file.

    Ho provato con la funzione "conta se più" e cercando di inserire all'interno "oggi-30" ma non riesco a farlo...come posso fare?

    Grazie a tutti!
    A.
    Ultima modifica fatta da:Canapone; 05/05/16 alle 12:49

  2. #2

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923

    Re: Estrapolazione conteggio dati in intervallo di tempo definito

    Ciao angi,
    allega un file di esempio per capire come è strutturato il file e spiega riferendoti a quello.

    Ciao
    Tore

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  3. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7106
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2059
    Likes dati
    1296

    Re: Estrapolazione conteggio dati in intervallo di tempo definito

    Citazione Originariamente Scritto da angi.viola Visualizza Messaggio
    ...

    Ho provato con la funzione "conta se più" .... ma non riesco a farlo...come posso fare?

    ...
    ... magari con CONTA.PIU'.SE o CONTA.SE ... :90:

    Attendiamo il file.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  4. #4
    L'avatar di angi.viola
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Bari
    Messaggi
    4
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Estrapolazione conteggio dati in intervallo di tempo definito

    La tabella è una cosa del genere...mi servirebbe calcolare il numero di A per anno e per mese in corso (oggi-30 dall'apertura del file, che si aggiorni quindi ad ogni apertura)...GRAZIE
    .
    .
    File Allegati File Allegati

  5. #5
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    199

    Re: Estrapolazione conteggio dati in intervallo di tempo definito

    Ciao,

    un modo- se ho capito- potrebbe essere il seguente

    =MATR.SOMMA.PRODOTTO((C5:C32="A")*(B5:B32>=(OGGI()-30)))

    Forse ho messo troppe parentesi.

    Edit: puoi usare anche il conta.più.se per questo conteggio

    =CONTA.PIÙ.SE(C5:C32;"A";B5:B32;">="&OGGI()-30)

    -------------------------

    Per contare le A del 2016

    =MATR.SOMMA.PRODOTTO((C5:C32="A")*(ANNO(B5:B32)=2016))

    Spero sia d'aiuto

  6. #6
    L'avatar di angi.viola
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Bari
    Messaggi
    4
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Estrapolazione conteggio dati in intervallo di tempo definito

    Perfetto!! Grazie mille!!!!

  7. #7
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    199

    Re: Estrapolazione conteggio dati in intervallo di tempo definito

    Ciao,

    grazie a te del cortese riscontro.

    Saluti

Discussioni Simili

  1. Risposte: 8
    Ultimo Messaggio: 02/02/17, 10:17
  2. [Risolto] estrapolazione dati
    Di catty0102195 nel forum Domande su Excel in generale
    Risposte: 15
    Ultimo Messaggio: 08/11/16, 18:09
  3. Ordinamento ed Estrapolazione automatica dati su Excel
    Di Oriundo nel forum Domande su Excel VBA e MACRO
    Risposte: 9
    Ultimo Messaggio: 04/10/16, 19:45
  4. Conteggio articolo in spazio di tempo
    Di Maxy nel forum Domande su Excel in generale
    Risposte: 24
    Ultimo Messaggio: 19/12/15, 21:18
  5. Conteggio dati con due variabili su 2 colonne
    Di Davide_S nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 10/12/15, 17:10

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •