Risultati da 1 a 9 di 9

Discussione: Controllo moduli - casella di controllo



  1. #1
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Controllo moduli - casella di controllo

    Buona sera....vi chiedo anzitutto scusa, perché sono un rompiscatole...io ho un elenco di dati, cioè per farmi capire ho dei clienti e a ciascun cliente ho creato una corrispondente casella di controllo, ed ora voglio contare tutte le caselle che io ho spuntato, non so se potrei utilizzare la funzione "CONTA.SE" perché se si, non saprei quale criterio dovrei usare..grazie

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7125
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1298

    Re: Controllo moduli - casella di controllo

    Ciao Cristian,
    scusaci tu se siamo noi rimpiscatole e diciamo sempre la stessa cosa .. :167: ...ma per capire com'è strutturato il tuo foglio dovresti sempre allegare un esempio, anche con poche righe e dati di fantasia.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2808
    Versione Office
    Excel 2013
    Likes ricevuti
    1020
    Likes dati
    979

    Re: Controllo moduli - casella di controllo

    La casella di controllo, nelle proprietà, ha il collegamento ad una cella. Il conta.se lo dovresti fare sulla cella collegata
    esempio =CONTA.SE(A1:A10;VERO)

    Comunque quoto Ges (:43:) se alleghi un file senza dati sensibili è più facile aiutarti

  4. #4
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Re: Controllo moduli - casella di controllo

    Citazione Originariamente Scritto da ges Visualizza Messaggio
    Ciao Cristian,
    scusaci tu se siamo noi rimpiscatole e diciamo sempre la stessa cosa .. :167: ...ma per capire com'è strutturato il tuo foglio dovresti sempre allegare un esempio, anche con poche righe e dati di fantasia.
    qst è l'esempio
    File Allegati File Allegati

  5. #5

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7125
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1298

    Re: Controllo moduli - casella di controllo

    La formula è quella che ti diceva Rubik, che saluto:

    =CONTA.SE(B2:B5;VERO)

    Solo che dovevi aggiungere la casella di controllo della spunta.
    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  6. #6
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Re: Controllo moduli - casella di controllo

    Scusami io ho calcolato la funzione conta.se e mi esce zero come risultato...perchè si utilizza il criterio "vero"?

  7. #7

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7125
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1298

    Re: Controllo moduli - casella di controllo

    Ma l'hai aggiunto il collegamento cella alla casella di controllo?
    Dopo aver inserito la casella devi cliccarci sopra col taso destro del mouse e scegliere "Formato controllo", quindi nel "Collegamento cella" indichi la cella in cui voi che esca VERO o FALSO (che io sono solito mettre sotto la stessa cella e poi conti queste.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  8. #8
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Re: Controllo moduli - casella di controllo

    Io mi sto incasinando...allora ho fatto il collegamento cella, ora non capisco perchè se spunto una casella automaticamente si spuntano anche le altre, e poi quando faccio il collegamento cella sotto la casella di controllo mi scrive vero o falso cosa che vorrei che non comparisse se non la casella di controllo

  9. #9

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7125
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1298

    Re: Controllo moduli - casella di controllo

    Allora ...
    Se spunti una casella e si spuntano anche le altre vuol dire che le hai copiate .. mentre per il non far vedere il VERO e FALSO io in genere o le metto sotto la casella o le coloro di bianco.

    Comunque un video è meglio di mille parole ,guardati questo video di Gerardo:

    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  10. I seguenti utenti hanno dato un "Like"


Discussioni Simili

  1. reset casella di controllo
    Di Mammut65 nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 30/11/16, 17:35
  2. Casella di testo con formato di controllo
    Di Gius nel forum Domande su Excel VBA e MACRO
    Risposte: 10
    Ultimo Messaggio: 23/06/16, 15:16
  3. casella di controllo
    Di CRISTIAN nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 05/05/16, 18:29
  4. Casella di testo con formato di controllo
    Di Gius nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 31/03/16, 14:48
  5. Casella di controllo
    Di michele.ta nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 29/03/16, 16:32

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •