Risultati da 1 a 7 di 7

Discussione: men¨ a tendina con ricerca



  1. #1
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    LocalitÓ
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    men¨ a tendina con ricerca

    Buon giorno...io non saprei come fare un men¨ a tendina con ricerca, cioŔ in sostanza vorrei che inserendo nel men¨ a tendina la lettera "a" mi compaiano solo i dati che iniziano con la "a".. grazie

  2. #2
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Pistoia
    EtÓ
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15

    Re: men¨ a tendina con ricerca

    Se non ricordo male penso che si possa fare solo in Vba
    qualcosa del genere
    windows 10
    Excel 2016

  3. #3
    L'avatar di ggratis
    Clicca e Apri
    Data Registrazione
    Sep 2015
    LocalitÓ
    Lecce - Pisa
    EtÓ
    45
    Messaggi
    737
    Versione Office
    Excel 2010
    Likes ricevuti
    257
    Likes dati
    215

  4. #4
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    LocalitÓ
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Re: men¨ a tendina con ricerca

    Ok grazie...ma siccome Ŕ urgente ci˛ che dv fare, mi vedo il tutorial relativo che ho cercato, pensavo ci fosse modo pi¨ semplice..grazie

  5. #5
    L'avatar di ggratis
    Clicca e Apri
    Data Registrazione
    Sep 2015
    LocalitÓ
    Lecce - Pisa
    EtÓ
    45
    Messaggi
    737
    Versione Office
    Excel 2010
    Likes ricevuti
    257
    Likes dati
    215

    Re: men¨ a tendina con ricerca

    ok comunque avendo la soluzione (onore al merito a chi l'ha trovata), non Ŕ difficile riproporla.
    se nella colonna b hai i valori di riferimento, hai bisogno di due colonne di supporto, la A e la C e la definizione di una variabile nome da assegnare alla convalida della cella D1.
    nella colonna A, cella A2 scrivi =SE(CONTA.NUMERI((RICERCA($D$1;B2)))<>0;MAX($A$1:A1)+1;0) e trascini in basso
    nella colonna C cella C2 scrivi =SE.ERRORE(CERCA.VERT(RIGHE($A$1:A1);$A$2:$B$26;2;0);"") e trascini in basso
    definisci una variabile in gestione nomi che la chiami convalida =SCARTO(Foglio2!C2;;;MAX(Foglio2!A2:A26))
    alla convalida dati della cella D1 assegni il nome convalida ed Ŕ fatto.
    saluti
    GG

  6. #6
    L'avatar di ggratis
    Clicca e Apri
    Data Registrazione
    Sep 2015
    LocalitÓ
    Lecce - Pisa
    EtÓ
    45
    Messaggi
    737
    Versione Office
    Excel 2010
    Likes ricevuti
    257
    Likes dati
    215

    Re: men¨ a tendina con ricerca

    Ciao Cristian,
    non sei obbligato a farlo, ma potresti:
    • condividere la soluzione che hai trovato,
    • dare un cortese riscontro alla soluzione proposta,
    • segnare la discussione come risolta.

    Saluti :43::32:
    gg

  7. #7
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    LocalitÓ
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Re: men¨ a tendina con ricerca

    Citazione Originariamente Scritto da ggratis Visualizza Messaggio
    Ciao Cristian,
    non sei obbligato a farlo, ma potresti:
    • condividere la soluzione che hai trovato,
    • dare un cortese riscontro alla soluzione proposta,
    • segnare la discussione come risolta.

    Saluti :43::32:
    gg
    https://www.youtube.com/watch?v=oLxElItdMZE qst Ŕ il link, io pensavo che ci fosse un modo pi¨ semplice

Discussioni Simili

  1. men¨ a tendina con funzione ricerca
    Di slvt82 nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 03/02/17, 21:19
  2. [Risolto] Ricerca Menu a tendina
    Di svizzera nel forum Domande su Excel in generale
    Risposte: 19
    Ultimo Messaggio: 03/01/17, 20:53
  3. Funzione ricerca in men¨ a tendina
    Di loris98 nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 03/01/17, 18:23
  4. men¨ a tendina
    Di graziano nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 17/08/16, 20:31
  5. Ricerca veloce su elenco creato con menu a tendina
    Di Achepro nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 28/06/16, 17:26

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •