Risultati da 1 a 4 di 4

Discussione: problema con formula se con "maggiore" e "minore" > e <



  1. #1
    L'avatar di fireman80
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    italia
    Età
    37
    Messaggi
    55
    Versione Office
    office 2016
    Likes ricevuti
    0
    Likes dati
    5

    problema con formula se con "maggiore" e "minore" > e <

    Come da oggetto e come da file che allego mi succede una cosa strana, come mai non funziona la formula che ho inserito???o meglio non fa ciò che dovrebbe??
    esempio:

    =SE(E12>H12;1;SE(E12<H12;2;SE(E12=H12;"X")))
    in questo caso se E12 è maggiore di H12 dovrebbe darmi 1 se E12 è MINORE di H12 mi dovrebbe dare 2, se uguale X......bene, non fa ciò, quindi a voi chiedo perchè????......dove sbaglio?????
    File Allegati File Allegati

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126

    Re: problema con formula se con "maggiore" e "minore" > e <

    Ciao Fireman80
    La tua formula è corretta, però non so per quale ragione excel vede il valore in H12 diverso da quello che c'è scritto
    esempio prova a scrivere a mano il contenuto dentro la cella H12 anziche generarlo da quella forumula
    è una cosa strana ma è cosi

    Volendo la tua formula può essere sostituta da una piu corta

    =SE(E12>H12;1;SE(E12<H12;2;"x"))

    Un saluto

  3. #3
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1

    Re: problema con formula se con "maggiore" e "minore" > e <

    Buona sera



    e12 e' un numero h12 un testo lo trasformi in numero in questo modo

    ='C:\Users\Luca\Desktop\fantacalcio\[TIM CUP.xlsm]IV GIORNATA'!$AG$5+0

    Saluti
    Window 8.1 Excel 2013/2016

  4. I seguenti 2 utenti hanno dato un "Like" a Pitagora per questo post:


  5. #4
    L'avatar di fireman80
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    italia
    Età
    37
    Messaggi
    55
    Versione Office
    office 2016
    Likes ricevuti
    0
    Likes dati
    5

    Re: problema con formula se con "maggiore" e "minore" > e <

    perfetto....RISOLTO......grazie come sempre.


    Citazione Originariamente Scritto da Pitagora Visualizza Messaggio
    Buona sera



    e12 e' un numero h12 un testo lo trasformi in numero in questo modo

    ='C:\Users\Luca\Desktop\fantacalcio\[TIM CUP.xlsm]IV GIORNATA'!$AG$5+0

    Saluti

Discussioni Simili

  1. [Risolto] Ordinare con la funzione "piccolo"..ma "portandosi dietro" anche altri dati affiancati
    Di mauri73 nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 05/02/17, 14:57
  2. [Risolto] Come leggere la seguente formula =SE.ERRORE(INDIRETTO("'"&A1&"'!K1";1);""))
    Di sitolofi nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 20/12/16, 14:54
  3. >Come estrappolare la somma "automatica" di un DB con funzione "FILTRO"<
    Di tk71 nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 11/06/16, 11:44
  4. Accorciare formula "SE" "O" con tanti valori
    Di Theinvoker nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 08/04/16, 15:16
  5. Collegamento "foglio elenco" e "fogli singoli"
    Di Maurizio76 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 23/11/15, 10:14

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •