Risultati da 1 a 3 di 3

Discussione: Formula "se val errore"



  1. #1
    L'avatar di Lucagiuseppe
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    AH
    Età
    49
    Messaggi
    60
    Versione Office
    Excel 2003
    Likes ricevuti
    0
    Likes dati
    0

    Formula "se val errore"

    Salve

    allego il file con in quesito

    avrei bisogno sulla formula SE un ulteriore controllo ahhh uso EXCEL 2003

    grazie luca
    File Allegati File Allegati
    • Tipo File: xls fp.xls (30.0 KB, 9 Visualizzazioni)

  2. #2
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    73
    Messaggi
    3222
    Versione Office
    Excel2010
    Likes ricevuti
    627
    Likes dati
    155

    Re: Formula "se val errore"

    Ciao Luca
    prova a mettere in G5 questa formula (che poi copi in basso)
    Codice: 
    =SE.ERRORE(SCARTO('Saldi gennaio 2015'!$A$1;CONFRONTA(E5;'Saldi gennaio 2015'!$C$1:$C$1988;0)-1;1);"")
    Fai sapere. Ciao,
    Mario

  3. #3
    L'avatar di Berna11
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Latina
    Età
    62
    Messaggi
    2298
    Versione Office
    Excel 2010
    Likes ricevuti
    910
    Likes dati
    451

    Re: Formula "se val errore"

    Oltre a quanto detto da Marius (che saluto) puoi anche usare in G25:

    =SE(VAL.NON.DISP(INDICE('Saldi gennaio 2015'!B2:C13;CONFRONTA(E25;'Saldi gennaio 2015'!C2:C13;0);1));"";INDICE('Saldi gennaio 2015'!B2:C13;CONFRONTA(E25;'Saldi gennaio 2015'!C2:C13;0);1))

    Per la colorazione dovresti usare la formattazione condizionale.

Discussioni Simili

  1. [Risolto] Ordinare con la funzione "piccolo"..ma "portandosi dietro" anche altri dati affiancati
    Di mauri73 nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 05/02/17, 14:57
  2. [Risolto] Come leggere la seguente formula =SE.ERRORE(INDIRETTO("'"&A1&"'!K1";1);""))
    Di sitolofi nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 20/12/16, 14:54
  3. >Come estrappolare la somma "automatica" di un DB con funzione "FILTRO"<
    Di tk71 nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 11/06/16, 11:44
  4. problema con formula se con "maggiore" e "minore" > e <
    Di fireman80 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 09/05/16, 21:36
  5. Accorciare formula "SE" "O" con tanti valori
    Di Theinvoker nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 08/04/16, 15:16

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •