Risultati da 1 a 6 di 6

Discussione: Funziona Countif un po' speciale...



  1. #1
    L'avatar di pop_marco
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Bologna
    Età
    26
    Messaggi
    20
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Funziona Countif un po' speciale...

    Ciao, sono nuovo sul forum :)

    Ho questo problema: ho bisogno di sapere quante volte un valore Alfa compare in una colonna... ma non è finita qui: mi serve sapere quante volte sulla riga in cui il valore Alfa è presente c'è anche uno specifico valore Beta!

    Spiegando: nella colonna A ho il nome delle riviste su cui pubblichiamo pubblicità, nella colonna B ho la posizione nella rivista in cui appariamo (prima o dopo la metà). Mi serve sapere per ogni rivista quante volte appariamo nella prima metà e quante nella seconda metà.

    Sto impazzendo, ho provato con Countifs ma non penso sia la soluzione corretta, mi servirebbe un filtro (???) che mi facesse funzionare Countif solo nelle right in cui è presente "Alfa" (nome di una rivista a caso).

    Grazie!


    Marco

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7124
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1298

    Re: Funziona Countif un po' speciale...

    Ciao Marco, allega un brevissimo file excel come esempio con dati di fantasia che cerchiamo di darti la soluzione.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3
    L'avatar di pop_marco
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Bologna
    Età
    26
    Messaggi
    20
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Funziona Countif un po' speciale...

    Ecco:
    Vorrei sapere quante volte la nsotra pubblicità su Topolino è stato pubblicato nella prima metà
    File Allegati File Allegati

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7124
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1298

    Re: Funziona Countif un po' speciale...

    Allora,
    queste per sapere quante volte è stato pubblicato nella metà di gennaio:

    =CONTA.PIÙ.SE($A$2:$A$7;"Topolino";$B$2:$B$7;"gennaio";$C$2:$C$7;"1°/2")

    =MATR.SOMMA.PRODOTTO(($A$2:$A$7="Topolino")*($B$2:$B$7="gennaio")*($C$2:$C$7="1°/2"))


    queste invece quante volte è stato pubblicato nella metà indipendentemente dal mese:

    =CONTA.PIÙ.SE($A$2:$A$7;"Topolino";$C$2:$C$7;"1°/2")

    =MATR.SOMMA.PRODOTTO(($A$2:$A$7="Topolino")*($C$2:$C$7="1°/2"))


    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  5. I seguenti utenti hanno dato un "Like"


  6. #5
    L'avatar di pop_marco
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Bologna
    Età
    26
    Messaggi
    20
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Funziona Countif un po' speciale...

    Gentilissimo, oggi pomeriggio provo :)

  7. #6
    L'avatar di pop_marco
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Bologna
    Età
    26
    Messaggi
    20
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Funziona Countif un po' speciale...

    Funzionato! Grazie!!!

Discussioni Simili

  1. [Risolto] funzione per estrarre un numero da una stringa partendo da un carattere speciale trovato
    Di nemoclipru nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 07/03/17, 05:58
  2. Formato ;;; non funziona
    Di maxilrosso nel forum Domande su Excel VBA e MACRO
    Risposte: 11
    Ultimo Messaggio: 20/12/16, 09:27
  3. [Risolto] Usare COUNTIF per mettere in relazione due variabili
    Di kalev nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 27/10/16, 16:20
  4. Qualcosa non mi funziona correttamente
    Di Irclen nel forum Problemi, suggerimenti e Novità del forum
    Risposte: 13
    Ultimo Messaggio: 17/07/16, 22:35
  5. Esiste un modo per velocizzare un countif
    Di lalla nel forum Domande su Excel VBA e MACRO
    Risposte: 0
    Ultimo Messaggio: 19/11/15, 22:20

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •