Risultati da 1 a 5 di 5

Discussione: Conta presenze effettive da elenco



  1. #1
    L'avatar di tk71
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Svizzera
    Messaggi
    108
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    59

    Conta presenze effettive da elenco

    Ciao a tutti,
    rieccomi qua , perso in un bicchiere d` acqua.

    Vi chiedo un consiglio di come posso sommare SOLO i giorni effettivi lavorati e le assenze.
    Ho fatto un tentativo con conta.numeri , ... ma conta anche i 0.00 ( cella piena ).

    Chiedo scusa se invece ce gia`stata una discussione simile in FORUM , ma non ho trovato riscortri.

    Grazie mille a chi mi risponde.

    TK
    File Allegati File Allegati

  2. #2

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4024
    Versione Office
    2013
    Likes ricevuti
    1228
    Likes dati
    923

    Re: Conta presenze effettive da elenco

    Ciao,

    seguendo i dati del file allegato:

    Per i giorni lavorati:

    =CONTA.SE(C7:C20;">0")


    Per le assenze:

    =CONTA.SE(B7:B20;"assente")

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  3. I seguenti utenti hanno dato un "Like"


  4. #3
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    782
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1

    Re: Conta presenze effettive da elenco

    Buona Sera

    Ore lavorate effettive

    =SOMMA.PIÙ.SE(C7:C20;C7:C20;"<>"&0;B7:B20;"<>"&B9)

    Conteggio assenze

    =CONTA.SE(B7:B20;B9)

    Per la prima formula ho frainteso la domanda .
    Window 8.1 Excel 2013/2016

  5. I seguenti utenti hanno dato un "Like"

    ges

  6. #4
    L'avatar di tk71
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Svizzera
    Messaggi
    108
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    59

    Re: Conta presenze effettive da elenco

    Ciao Cromagno , Ciao Pitagora

    grazie sentito x l`aiuto.

    TK

    Chiudo la discussione

  7. #5
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2133

    Re: Conta presenze effettive da elenco

    Buona Sera, un'alternativa alla formula proposta da Cromagno e da Pitagora, che saluto, potrebbe essere per le assenze la seguente:

    =CONTA.PIÙ.SE($A$7:$A$20;"<>sab";$A$7:$A$20;"<>dom";$C$7:$C$20;"=0")

    di nuovo saluti.

  8. I seguenti utenti hanno dato un "Like"

    ges

Discussioni Simili

  1. [Risolto] Ore presenze dipendente
    Di luigiflo nel forum Domande su Excel in generale
    Risposte: 40
    Ultimo Messaggio: 22/07/17, 14:32
  2. [Risolto] Date effettive tra una iniziale e una finale togliendo sabati, domeniche, festivi, vacanze.
    Di Brivido.xls nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 20/02/17, 15:39
  3. Presenze, orari, str, ore lavorate
    Di Alessandro nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 12/12/16, 15:09
  4. 2007-forum-tabella ore-conta presenze-filtro
    Di tk71 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 10/05/16, 14:31
  5. [Risolto] Tabella ore Presenze
    Di antosime nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 18/03/16, 13:21

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •