Risultati da 1 a 5 di 5

Discussione: Conteggio righe corrispondenti a due requisiti



  1. #1
    L'avatar di Hyipbox
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Milano
    Messaggi
    13
    Versione Office
    Office 2011 Mac
    Likes ricevuti
    0
    Likes dati
    6

    Conteggio righe corrispondenti a due requisiti

    Ciao a tutti,
    Dopo aver guardato molte lezioni del vostro canale di YouTube e letto svariate discussioni sono riuscito ad implementare altre formule al mio documento, ma avrei bisogno ancora del vostro aiuto per completare il mio foglio di Excel.
    Non riesco a creare una formula per contare il numero di righe che soddisfino due requisiti (cella F85 e successive).

    Sono riuscito a calcolare il numero degli interventi applicando un filtro alle colonne utilizzando questa formula =SUBTOTALE(3;E4:E75), e riesco ad effettuare la somma del tempo impiegato (cella E85) con questa formula: =MATR.SOMMA.PRODOTTO(($C$4:$C$75=C85)*($D$4:$D$75=D85)*$E$4:$E$75) ma non riesco a capire come calcolare il numero degli interventi per ogni requisito.

    grazie
    File Allegati File Allegati

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126

    Re: Conteggio righe corrispondenti a due requisiti

    Ciao ben tornato

    Non ho capito bene ma la butto li
    in F86 metti questa formula

    =MATR.SOMMA.PRODOTTO(($C$4:$C$75=C86)*$D$4:$D$75)

    PS Attenzione dai il formato generale

  3. #3
    L'avatar di Hyipbox
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Milano
    Messaggi
    13
    Versione Office
    Office 2011 Mac
    Likes ricevuti
    0
    Likes dati
    6

    Re: Conteggio righe corrispondenti a due requisiti

    Grazie del tentativo, ma sicuramente non sono riuscito a farvi capire il problema.

    Utilizzando i filtri delle colonne ottengo i seguenti risultati.
    Indesign priorità 2 non ho corrispondenze
    Indesign priorità 3 ho 27 corrispondenze
    Indesign priorità 4 ho 1 corrispondenza.

    Ma non riesco a calcolarli in modo statico senza l'uso dei filtri

    Grazie :166:

  4. #4

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4025
    Versione Office
    2013
    Likes ricevuti
    1229
    Likes dati
    923

    Re: Conteggio righe corrispondenti a due requisiti

    Ciao a tutti,

    Non avevi specificato le due condizioni (Tipologia e Priorità)....

    Prova con questa nella cella F85:
    =MATR.SOMMA.PRODOTTO(($C$4:$C$75=C85)*($D$4:$D$75=D85))

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  5. #5
    L'avatar di Hyipbox
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Milano
    Messaggi
    13
    Versione Office
    Office 2011 Mac
    Likes ricevuti
    0
    Likes dati
    6

    Re: Conteggio righe corrispondenti a due requisiti

    Esattamente quello che mi serviva :286:
    Ci ho perso due giorni senza riuscire a trovare il bandolo della matassa.
    Cambio il titolo del topic.
    Grazie Mille :23:

Discussioni Simili

  1. Come trovare valori corrispondenti a una riga e colonna
    Di andreac81_ nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 13/03/17, 21:13
  2. [Risolto] Ricerca un valore e restituisci i i dati corrispondenti
    Di MarcoIpad nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 26/10/16, 06:02
  3. Tipi di dati non corrispondenti nell'espressione criterio.
    Di Stavros nel forum Domande su Microsoft Access
    Risposte: 4
    Ultimo Messaggio: 10/10/16, 14:50
  4. Merge da due file con righe non corrispondenti
    Di bobrock4 nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 11/09/16, 00:23
  5. richiamare contenuti corrispondenti tra due colonne
    Di salvanet76 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 20/06/16, 09:58

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •