Risultati da 1 a 8 di 8

Discussione: Conta i giorni



  1. #1
    L'avatar di Grillo
    Clicca e Apri
    Data Registrazione
    Apr 2016
    LocalitÓ
    milano
    EtÓ
    36
    Messaggi
    20
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Conta i giorni

    Buongiorno a tutti
    esiste una formula che ti dica quanti lunedý ci sono in un arco di tempo definito?
    per esempio: da 31/12/16 a 31/1/17 => quanti lunedý?

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    LocalitÓ
    Barcellona P.G.
    EtÓ
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184

    Re: Conta i giorni

    ciao
    con data iniziale in A1 e data finale in B1, comprese:
    =MATR.SOMMA.PRODOTTO(--(RESTO(RIF.RIGA(INDIRETTO(A1&":"&B1));7)=2))
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed Ŕ un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  3. I seguenti utenti hanno dato un "Like"


  4. #3

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    LocalitÓ
    Sardegna
    EtÓ
    37
    Messaggi
    4022
    Versione Office
    2013
    Likes ricevuti
    1228
    Likes dati
    923

    Re: Conta i giorni

    Ciao,
    un'alternativa (pi¨ lunga solo per indispettire ninai... :166::166::166:):

    =MATR.SOMMA.PRODOTTO(--(GIORNO.SETTIMANA(RIF.RIGA(INDIRETTO(A2&":"&A1)))=2))

    [EDIT]
    la data iniziale in A1 e la finale in A2

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno pu˛ immaginare."

  5. I seguenti utenti hanno dato un "Like"


  6. #4
    L'avatar di Grillo
    Clicca e Apri
    Data Registrazione
    Apr 2016
    LocalitÓ
    milano
    EtÓ
    36
    Messaggi
    20
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Conta i giorni

    Fantastico! grazie!!!!!
    scusa, ma il lunedý Ŕ il 2? gli altri giorni della settimana??

  7. #5
    L'avatar di Grillo
    Clicca e Apri
    Data Registrazione
    Apr 2016
    LocalitÓ
    milano
    EtÓ
    36
    Messaggi
    20
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Conta i giorni

    Un esempio
    File Allegati File Allegati

  8. #6
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Firenze
    Messaggi
    1076
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    204

    Re: Conta i giorni

    Ciao a tutti,

    riprendo la formula di Cromagno:

    In D9 da copiare a destra ed in basso

    =MATR.SOMMA.PRODOTTO(--(GIORNO.SETTIMANA(RIF.RIGA(INDIRETTO(C$8&":"&D$8));2)=RIGHE($1:1)))

    Sto usando giorno.settimana con il parametro 2. In questo caso 1 lunedý...7 domenica.


    Saluti

  9. I seguenti 2 utenti hanno dato un "Like" a Canapone per questo post:


  10. #7
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    LocalitÓ
    Barcellona P.G.
    EtÓ
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184

    Re: Conta i giorni

    visto l'esempio e premettendo che lunedý Ŕ 2, martedý 3 eccccc. sabato Ŕ 0 e domenica Ŕ 1, in D9:
    =MATR.SOMMA.PRODOTTO(--(RESTO(RIF.RIGA(INDIRETTO(C$8&":"&D$8));7)=RESTO(RIF.RIGA()-7;7)))
    e trascini in basso ed a destra

    Ciao Stefano, non ti avevo letto, la tua Ŕ meno contorta
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed Ŕ un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  11. I seguenti utenti hanno dato un "Like"


  12. #8
    L'avatar di Grillo
    Clicca e Apri
    Data Registrazione
    Apr 2016
    LocalitÓ
    milano
    EtÓ
    36
    Messaggi
    20
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Conta i giorni

    Grazie a tutti!!!!!!!!!!!!!!

Discussioni Simili

  1. dividere i giorni in pi¨ celle
    Di givi79 nel forum Domande su Excel in generale
    Risposte: 35
    Ultimo Messaggio: 04/03/17, 20:20
  2. [Risolto] Conta giorni
    Di Ghibly69 nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 03/02/17, 19:32
  3. [Risolto] Calcolo giorni di degenza
    Di namigomio nel forum Domande su Excel in generale
    Risposte: 15
    Ultimo Messaggio: 27/12/16, 11:29
  4. Calendario con criteri di giorni
    Di Maxy nel forum Domande su Excel in generale
    Risposte: 21
    Ultimo Messaggio: 17/11/15, 15:12
  5. Giorni lavorativi personali.
    Di Enrica nel forum Domande su Excel in generale
    Risposte: 19
    Ultimo Messaggio: 11/11/15, 17:45

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •