Risultati da 1 a 6 di 6

Discussione: formula generica



  1. #1
    L'avatar di theriver82
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Reggio Calabria
    Messaggi
    6
    Versione Office
    Excel 2013
    Likes ricevuti
    0
    Likes dati
    0

    formula generica

    A B C D E F G H I J K
    1 proposte gioc.1 gioc.2 gioc.3 gioc.4 gioc.5 gioc.6 gioc.7 gioc.8 gioc.9 formula
    2 TESTO 1 si no non so si si no si ?
    3 TESTO 2 non so si no si non so no no ?
    4 TESTO 3 si si si non so no no si si ?
    5 TESTO 4 no si no si non so ?

    Salve a tutti. Spero che possiate risolvere il seguente problema (per me abbastanza difficile perchè sono principiante di Excel) attraverso la tabella minimal soprastante. Praticamente si riferisce a delle proposte (TESTO 1,TESTO 2,TESTO 3,TESTO 4) che vengono avanzate dai singoli partecipanti di un gioco (giocatore 1, giocatore 2 ecc.) i quali esprimono man mano il loro parere (SI,NO,NON SO- le caselle bianche stanno ad indicare che il giocatore in questione non si è ancora espresso) riguardo l'approvazione o no delle suddette proposte. Nell'ultima colonna K2:K5 vorrei una formula che riportasse:

    "APPROVATA" nel caso in cui si raggiungono 5 "SI" ( maggioranza assoluta),
    "RESPINTA" (5 NO)
    "IN SOSPESO" (se ancora non si conosce l'esito, cioè se non sono stati ancora raggiunti nè 5 "SI", nè 5 "NO")

    come devo fare?

    Spero di essere stato abbastanza chiaro.

    Grazie in anticipo a chi mi risponderà:288:

    Theriver82

  2. #2
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1

    Re: formula generica

    A
    B
    C
    D
    E
    F
    G
    H
    I
    J
    K
    1
    proposte
    gioc.1
    gioc.2
    gioc.3
    gioc.4
    gioc.5
    gioc.6
    gioc.7
    gioc.8
    gioc.9
    formula
    2
    TESTO 1
    si
    no
    non so
    si
    si
    no
    si
    sospeso
    3
    TESTO 2
    non so
    si
    no
    si
    non so
    no
    no
    sospeso
    4
    TESTO 3
    si
    si
    si
    non so
    no
    no
    si
    si
    approvata
    5
    TESTO 4
    no
    si
    no
    si
    non so
    sospeso

    Buon Giorno

    k2=SE(CONTA.SE(B2:J2;$B$2)>=5;"approvata";SE(CONTA.SE(B2:J2;$C$2)>=5;"respinta";"sospeso")) copia in basso

    Saluti
    Window 8.1 Excel 2013/2016

  3. #3
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2072
    Versione Office
    2016
    Likes ricevuti
    553
    Likes dati
    117

    Re: formula generica

    Ciao Pitagora

    una precisazione
    la formula dovrebbe essere
    Codice: 
    =SE(CONTA.SE(B2:J2;"si")>=5;"approvata";SE(CONTA.SE(B2:J2;"no")>=5;"respinta";"sospeso"))
    perché non necessariamente nelle celle prese da te in esame come confronto
    ci devono essere B2 =si C2=no

    potrebbero cambiare

    ciao

  4. I seguenti utenti hanno dato un "Like"


  5. #4
    L'avatar di theriver82
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Reggio Calabria
    Messaggi
    6
    Versione Office
    Excel 2013
    Likes ricevuti
    0
    Likes dati
    0

    Re: formula generica

    Grazie mille ad entrambi.

  6. #5
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1

    Re: formula generica

    Buon Giorno

    Gianfranco55

    Corretto.

    Saluti
    Window 8.1 Excel 2013/2016

  7. #6
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126

    Re: formula generica

    Ciao a tutti

    Therive82, e se la tua domanda è stata risolta segna questa discussione come [RISOLTO]
    Vai nella barra dei menu, situata all’inizio di questa discussione, troverai il menu “Strumenti Discussione” quindi scegliere “Segna questo Thread come risolto”
    :43:

Discussioni Simili

  1. cambiare formula o aggiungere formula in più celle ed in pagine diverse
    Di prof84 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 11/07/16, 20:34

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •