Risultati da 1 a 7 di 7

Discussione: Fantacalcio excel



  1. #1
    L'avatar di theriver82
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Reggio Calabria
    Messaggi
    6
    Versione Office
    Excel 2013
    Likes ricevuti
    0
    Likes dati
    0

    Fantacalcio excel

    Ciao a tutti i membri di questa comunità. Seguo da tempo il canale Youtube di Gerardo (complimenti sinceri!) e spero di migliorare ulteriormente le mie conoscenze del programma che attualmente si attestano ad un livello di ECDL base ;)

  2. #2
    L'avatar di theriver82
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Reggio Calabria
    Messaggi
    6
    Versione Office
    Excel 2013
    Likes ricevuti
    0
    Likes dati
    0
    Ciao a tutti
    questo è il mio primo post (spero di non fare brutta figura nel chiedere qualcosa di troppo "banale" visto il trend dei problemi esposti dando una prima, rapida occhiata al forum); praticamente si tratta di un file gestionale del Fantacalcio cui da anni partecipo con un gruppo di amici in cui, per la prossima stagione calcistica avremmo stabilito una nuova regola per evitare che in ciascuna rosa non vi siano più di 4 giocatori della stessa squadra (portieri esclusi). Ho iniziato a formattare le celle inserendo convalida dati (elenco nomi squadre) e formattazione condizionale -duplicati ma non sono riuscito a dare come input ad excel questa funzione. Grazie mille in anticipo.
    Ultima modifica fatta da:Gerardo Zuccalà; 24/07/15 alle 22:52

  3. #3
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Messaggi
    5167
    Versione Office
    office 365/2016
    Likes ricevuti
    1194
    Likes dati
    1229
    Ciao TheRiver82 grazie per la domanda e benvenuto al forum!
    qui troverai delle persone esperte disposte a darti una mano a patto che la tua domanda sia molto chiara
    per comprendere bene la domanda ti consiglio di mettere un piccolo allegato Massimo 30 kb giusto il necessario che occorre per capire il problema e sciogliere il nodo, poi avviamente sarai tu ad adattare la soluzione alle tue esigenze
    Sappiamo bene che ciò che facciamo non è che una goccia nell’oceano. Ma se questa goccia non ci fosse, all’oceano mancherebbe. Cit. Madre Teresa di Calcutta

  4. #4
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Messaggi
    5167
    Versione Office
    office 365/2016
    Likes ricevuti
    1194
    Likes dati
    1229
    Ok ma adesso con questo file che bene o male abbiamo allegato, cosa dobbiamo fare?
    per rendere tutto più chiaro potresti scrivere quale risultato vorresti ottenere
    grazie ciao
    Ultima modifica fatta da:Gerardo Zuccalà; 24/07/15 alle 23:05
    Sappiamo bene che ciò che facciamo non è che una goccia nell’oceano. Ma se questa goccia non ci fosse, all’oceano mancherebbe. Cit. Madre Teresa di Calcutta

  5. #5
    L'avatar di theriver82
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Reggio Calabria
    Messaggi
    6
    Versione Office
    Excel 2013
    Likes ricevuti
    0
    Likes dati
    0
    Praticamente nelle celle unite C34 e D34 vorrei una formula che mi dia "errore" se ci sono più di 4 giocatori in rosa appartenenti alla stessa squadra (tra difensori, centrocampisti e attaccanti) e "OK" se invece il numero è <=4

  6. #6
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1800
    Versione Office
    2010 PC
    Likes ricevuti
    985
    Likes dati
    199
    ciao
    Sarà che non capisco niente di calcio/fantacalcio ma da dove si capisce qual'è la squadra dei vari giocatori????

    mettiamo che tale dato risieda in B4:B29, puoi usare la formula:
    =SE(MAX(CONTA.SE(B4:B29;B4:B29))>4;"errore";"ok")
    da confermare come matriciale (CTRL+MAIUSCOLO+INVIO)

    oppure, ti consiglierei di usare la formattazione condizionale, selezionando il range e mettendo in formattazione condizionale questa formula:
    =CONTA.SE($B$4:$B$29;B4)>4

  7. #7
    L'avatar di theriver82
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Reggio Calabria
    Messaggi
    6
    Versione Office
    Excel 2013
    Likes ricevuti
    0
    Likes dati
    0
    Funziona! Grazie mille :)

Discussioni Simili

  1. Fantacalcio
    Di MaxdaPalermo nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 09/01/17, 02:19
  2. Asta del Fantacalcio
    Di Pierfra nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 31/08/16, 12:06
  3. classifica fantacalcio
    Di fireman80 nel forum Domande su Excel in generale
    Risposte: 15
    Ultimo Messaggio: 11/04/16, 13:44
  4. fantacalcio
    Di Dodo71 nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 26/09/15, 23:04
  5. Gestione Fantacalcio con Excel
    Di Manu nel forum Domande su Excel in generale
    Risposte: 23
    Ultimo Messaggio: 09/09/15, 15:42

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •