Risultati da 1 a 5 di 5

Discussione: Conteggio servizi personale mese per mese



  1. #1
    L'avatar di pinnighi
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Oristano
    Età
    31
    Messaggi
    29
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    0

    Conteggio servizi personale mese per mese

    Salve a tutti, vorrei poter contare i servizi dei dipendenti mese per mese.
    Nella pagina movimenti, nelle colonna PERSONALE dovrei poter inserire delle lettee ( a b c d )
    ad ogni lettera corrisponde il nome di un dipendente che in questo caso ho chiamatto aa bb cc dd.
    Nella tabella resoconto totale in alto ho una tabella dove si fa il conteggio totale di tutti i dipendenti mese per mese, nella tabella inferiore invece vorrei poter fare il conteggio dei servizi che ciascun dipendente svolge nel corso di un mese. potete aiutarmi?
    File Allegati File Allegati

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184

    Re: Conteggio servizi personale mese per mese

    ciao
    ho dubbi su quello che vorresti ottener, credo che in ogni caso dovresti creare una tabella di corrispondenza fra codici a,b,c ecc ed i nomi aa,bb,cc,dd.
    Magari metti dei dati di esempio con i risultati attesi
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  3. #3
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184

    Re: Conteggio servizi personale mese per mese

    volendo tentare al buio:
    tabella codici-nomi, O2:P7
    a aa
    b bb
    c cc
    d dd
    e ee
    f ff


    in B34:
    =MATR.SOMMA.PRODOTTO(INDICE((MOVIMENTI!$J$4:$M$7=INDICE(MOVIMENTI!$O$2:$O$7;CONFRONTA($A34;MOVIMENTI!$P$2:$P$7;0)));)*(MESE(MOVIMENTI!$C$4:$C$7)=MESE(1&B$33)))
    e trascini in basso ed a destra
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  4. #4
    L'avatar di pinnighi
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Oristano
    Età
    31
    Messaggi
    29
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    0

    Re: Conteggio servizi personale mese per mese

    Citazione Originariamente Scritto da ninai Visualizza Messaggio
    volendo tentare al buio:
    tabella codici-nomi, O2:P7
    a aa
    b bb
    c cc
    d dd
    e ee
    f ff


    in B34:
    =MATR.SOMMA.PRODOTTO(INDICE((MOVIMENTI!$J$4:$M$7=INDICE(MOVIMENTI!$O$2:$O$7;CONFRONTA($A34;MOVIMENTI!$P$2:$P$7;0)));)*(MESE(MOVIMENTI!$C$4:$C$7)=MESE(1&B$33)))
    e trascini in basso ed a destra

    si hai capito cosa vorrei poter ottenere, m forse con la tabella dei codici diventa più complicato. tolgo la tabella dei codici. ti mando cosa vorrei ottenere in un altro file.
    File Allegati File Allegati
    Ultima modifica fatta da:Gerardo Zuccalà; 06/06/16 alle 17:27 Motivo: Tag Quote

  5. #5
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184

    Re: Conteggio servizi personale mese per mese

    ok
    credo che ci siamo, è la formula precedente semplificata:
    =MATR.SOMMA.PRODOTTO(INDICE((MOVIMENTI!$J$4:$M$7=$A34);)*(MESE(MOVIMENTI!$C$4:$C$7)=MESE(1&B$33)))
    oppure (la stessa cosa)
    =MATR.SOMMA.PRODOTTO(INDICE((MOVIMENTI!$J$4:$M$7=$A34);)*(MESE(MOVIMENTI!$C$4:$C$7)=colonne($B$34:B34)))
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

Discussioni Simili

  1. excel scalare ferie annuali mese mese ad ore
    Di babi66v nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 09/03/17, 14:26
  2. Ricerca giorni mancanti a fine mese e mese successivo
    Di pixartao nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 02/08/16, 15:08
  3. Ricerca mese per statistica
    Di BaldoGiovane nel forum Domande su Excel in generale
    Risposte: 15
    Ultimo Messaggio: 19/07/16, 22:32
  4. Mese immediatamente maiuscolo
    Di Alessandro nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 21/06/16, 22:02
  5. Conteggio servizi e luoghi in cui si svolgono i servizi.
    Di pinnighi nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 28/04/16, 00:08

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •