Risultati da 1 a 4 di 4

Discussione: Codice fiscale



  1. #1
    L'avatar di Luigi Paravan
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Arquata Scrivia
    Età
    62
    Messaggi
    46
    Versione Office
    2011 MAC
    Likes ricevuti
    0
    Likes dati
    0

    Codice fiscale

    Dando per scontato l'inutilità della cosa dal punto di vista pratico, come calcolare il codice fiscale escludendo il codice di
    controllo.
    Excel 2007
    Row\Col
    A
    B
    C
    D
    E
    1
    Cognome Nome Data di nascita Comune Codice controllo
    2
    Tizio Rossi
    07/01/1958
    Milano B
    Sheet: Foglio1

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7147
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300
    Ciao Luigi, un bel quiz, forse però tra i dati proposti manca il "sesso" per aggiungere o meno 40 alla data di nascita, un altro problema è il codice del comune bisogna conoscerlo non si può ricavare.
    Ultima modifica fatta da:ges; 25/07/15 alle 13:15

  3. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7147
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300
    Avrei pensato a questa formula da mettere in A3 e trascinare fino a C3 ....per il Comune senza riferimento (a meno che non scrivere il codice nella formula) non ho idea:

    =SE(A2=$C$2;DESTRA(TESTO($C$2;"aa");2);STRINGA.ESTRAI(A2;1;RIF.RIGA(A1))&STRINGA.ESTRAI(A2;3;RIF.RIGA(A1))&STRINGA.ESTRAI(A2;5;RIF.RIGA(A1)))

  4. #4
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Luigi mi arrendo!
    vediamo che soluzione hai
    scopri le carte

Discussioni Simili

  1. [Risolto] Codice mancanti
    Di ferposso61 nel forum Domande su Excel VBA e MACRO
    Risposte: 5
    Ultimo Messaggio: 25/02/17, 20:46
  2. codice VBA per MEDIA
    Di g8trading nel forum Domande su Excel VBA e MACRO
    Risposte: 4
    Ultimo Messaggio: 29/01/17, 21:51
  3. codice fiscale su tabella
    Di tony99 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 22/01/17, 18:46
  4. Calcolo del Codice Fiscale.
    Di GiuseppeMN nel forum Domande su Excel VBA e MACRO
    Risposte: 4
    Ultimo Messaggio: 08/02/16, 14:48
  5. test Code Tags and BB Code : testare codice Tag e codice BB
    Di Doc.AElstein nel forum Test dei vostri post
    Risposte: 8
    Ultimo Messaggio: 11/07/15, 17:15

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •