Risultati da 1 a 2 di 2

Discussione: CERCA che non CERCA bene



  1. #1
    L'avatar di marcomlo
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    bologna
    Età
    54
    Messaggi
    2
    Versione Office
    excel 2013
    Likes ricevuti
    0
    Likes dati
    0

    CERCA che non CERCA bene

    Salve a tutti guru di questo forum, son un nuovo utente con la testa rotta perché non riesce a risolvere questo dilemma.
    Allego un file di esempio.
    Ho un elenco di numeri in colonna H corrispondenti ad un elenco di nomi in colonna I, mi piacerebbe che nella colonna F venisse riportato il corrispondente nome in base ai dati della colonna C che vado manmano ad inserire. Alcuni li trova, altri no, altri riporta altri nomi.
    Grazie anticipatamente.
    Marco
    File Allegati File Allegati

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1665
    Versione Office
    2010 PC
    Likes ricevuti
    892
    Likes dati
    184

    Re: CERCA che non CERCA bene

    ciao
    CERCA(), presuppone che i numeri siano in ordine crescente, prova ad usare:
    =CERCA.VERT(C2;$H$2:$I$31;2;FALSO)
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

Discussioni Simili

  1. [Risolto] Cerca valori che si ripetono in tabella. Formula per arrivare dove il cerca.vert non può
    Di Gatt88 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 02/12/16, 11:45
  2. [Risolto] Cerca Verticale
    Di Deeevil86 nel forum Domande su Excel in generale
    Risposte: 38
    Ultimo Messaggio: 19/09/16, 17:35
  3. [Risolto] Cerca.vert
    Di replay66 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 17/09/16, 15:52
  4. cerca vert
    Di Lucagiuseppe nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 02/02/16, 18:58
  5. [Risolto] cerca
    Di nick0573 nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 10/06/15, 21:27

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •