Risultati da 1 a 2 di 2

Discussione: Copiare valora di una cella da un foglio all'altro con condizione



  1. #1
    L'avatar di danylele74
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    Bergamo
    Età
    43
    Messaggi
    1
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    0

    Copiare valora di una cella da un foglio all'altro con condizione

    Ciao a tutti,

    ho questo problema da risolvere:

    -Foglio 1
    cella A1 contiene dei valori
    cella B1 vuota

    - Foglio 2
    cella A1 contine gli stessi valori della colonna A1 del foglio 1
    cella B1 altri valori


    Operazione da effettuare:

    Quando i valori delle celle A1 (non sono ordinate e non posso ordinarle) sono uguali, devo prendere il valore della cella B1 del foglio 2 e inserirlo nella cella B1 del foglio 1.

    I fogli sono nello stesso file .xls

    Ciao e grazie.

  2. #2
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    73
    Messaggi
    3224
    Versione Office
    Excel2010
    Likes ricevuti
    628
    Likes dati
    155

    Re: Copiare valora di una cella da un foglio all'altro con condizione

    Ciao Daniele
    Benvenuto nel Forum. Ricordati che è sempre buona norma allegare un tuo file con le prove effettuate.
    In merito alla tua domanda prova con questa formula da inserire in B1 del Foglio1
    Codice: 
    =SE(A1=Foglio2!A1;Foglio2!B1;"")
    Ciao,
    Mario

Discussioni Simili

  1. [Risolto] Copiare in un altro foglio celle di una riga se si verifica una condizione
    Di sowhatt nel forum Domande su Excel VBA e MACRO
    Risposte: 4
    Ultimo Messaggio: 03/03/17, 14:05
  2. Risposte: 2
    Ultimo Messaggio: 28/02/17, 21:47
  3. [Risolto] Copiare Dato da un foglio ad un altro con una determinata condizione
    Di Saku90 nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 18/01/17, 10:43
  4. [Risolto] Copiare contenuto cella in un altro foglio e sotto forma di commento
    Di Guido nel forum Domande su Excel VBA e MACRO
    Risposte: 14
    Ultimo Messaggio: 02/10/16, 22:47
  5. copiare da cella con menu a tendina in un altro foglio di lavoro
    Di Gian7 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 29/06/16, 00:15

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •