Risultati da 1 a 2 di 2

Discussione: Quiz - conta parole



  1. #1

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7158
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2065
    Likes dati
    1300

    Quiz - conta parole

    Ciao a tutti, altro quiz anche per oggi.
    Ho bisogno una formula in B2 da trascinare verso destra che mi conti quante volte si ripete il colore indicato come testo nella colonna A.
    Per rendere il quiz più divertente in parte ho tolto gli spazi tra una parola e un'altra.
    A
    B
    C
    D
    E
    F
    G
    1
    rosso verde nero giallo azzurro blu
    2
    rosso blu
    4
    2
    4
    1
    1
    2
    3
    verde rosso nero
    4
    giallorosso
    5
    rossonero
    6
    neroazzurro
    7
    giaooloverde
    8
    blunero
    Ultima modifica fatta da:ges; 28/07/15 alle 14:56

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao Ges
    Noto con piacere che hai usato il BBCode per rappresentare una tabella,
    Comunque ci sono diversi modi per ottenere questo tipo di conteggio, uno dei tanti modi è:

    in B2 incolla questa formula e copiala a destra

    =CONTA.SE($A$2:$A$8;"*"&B$1&"*")


    A
    B
    C
    D
    E
    F
    G
    1
    rosso verde nero giallo azzurro blu
    2
    rosso blu
    4
    2
    4
    1
    1
    2
    3
    verde rosso nero
    4
    giallorosso
    5
    rossonero
    6
    neroazzurro
    7
    giaooloverde
    8
    blunero

    in attesa di qualche altra soluzione
    un saluto a tutti
    Ultima modifica fatta da:Gerardo Zuccalà; 29/07/15 alle 22:00

Discussioni Simili

  1. separare due parole
    Di Lucagiuseppe nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 09/02/16, 18:06
  2. Parole in censura
    Di Gerardo Zuccalà nel forum Test dei vostri post
    Risposte: 4
    Ultimo Messaggio: 21/12/15, 15:02
  3. Quiz - conta mesi
    Di ges nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 16/08/15, 23:40
  4. Quiz # - Conta le F nere
    Di ges nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 03/08/15, 20:43
  5. Quiz # 16 Conta con criterio (tra due date)
    Di Gerardo Zuccalà nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 29/06/15, 20:31

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •