Risultati da 1 a 6 di 6

Discussione: richiamare contenuti corrispondenti tra due colonne



  1. #1
    L'avatar di salvanet76
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    Muro Lucano
    Messaggi
    6
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    0

    richiamare contenuti corrispondenti tra due colonne

    Salve, sono nuovo di questo forum.
    Ho due colonne affiancate, una contiene un elenco di ID e l'altra le corrispondenti descrizioni.
    In una cella di un altro foglio vado a scrivere un ID che riprendo dalla pagina con l'elenco e vorrei che comparisse in una seconda cella, sempre di questo foglio, la descrizione corrispondente.
    Qualcuno saprebbe dirmi che combinazioni di formule devo utilizzare?
    Grazie anticipatamente
    Ultima modifica fatta da:Canapone; 14/07/17 alle 15:01

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7140
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300

    Re: richiamare contenuti corrispondenti tra due colonne

    Ciao,
    se alleghi un file excel con breve esempio, possiamo provare a darti la soluzione.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4019
    Versione Office
    2013
    Likes ricevuti
    1227
    Likes dati
    923

    Re: richiamare contenuti corrispondenti tra due colonne

    Ciao,
    devi usare la funzione CERCA.VERT

    Se alleghi un file di esempio ti si può suggerire qualcosa in più, altrimenti cerca la funzione nella guida e prova da solo.

    Ciao
    Tore

    [EDIT]

    Ciao ges,
    scusa per l'accavallamento

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  4. #4
    L'avatar di salvanet76
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    Muro Lucano
    Messaggi
    6
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    0

    Re: richiamare contenuti corrispondenti tra due colonne

    grazie mille per la risposta, in allegato un file excel di esempio
    File Allegati File Allegati

  5. #5

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7140
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300

    Re: richiamare contenuti corrispondenti tra due colonne

    Ciao,
    per la tua soluzione ci sono diverse formule, tra cui:

    =INDICE(ID!$B$2:$B$30;CONFRONTA(Foglio1!A2;ID!$A$2:$A$30;0))

    =CERCA.VERT(A2;ID!A1:B30;2)

    Te li riporto entrambi nell'esempio che hai allegato
    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  6. I seguenti utenti hanno dato un "Like"


  7. #6
    L'avatar di salvanet76
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    Muro Lucano
    Messaggi
    6
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    0

    Re: richiamare contenuti corrispondenti tra due colonne

    grazie mille!!

Discussioni Simili

  1. [Risolto] Dati contenuti in cella da eliminare
    Di Chiarpato nel forum Domande su Excel VBA e MACRO
    Risposte: 3
    Ultimo Messaggio: 27/11/16, 18:54
  2. Merge da due file con righe non corrispondenti
    Di bobrock4 nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 11/09/16, 00:23
  3. Raggruppamento dati contenuti in celle
    Di sergiogranero nel forum Domande su Excel in generale
    Risposte: 14
    Ultimo Messaggio: 04/08/16, 12:32
  4. [Risolto] Centratura dei contenuti di una maschera.
    Di solenero nel forum Domande su Microsoft Access
    Risposte: 8
    Ultimo Messaggio: 18/07/16, 10:58
  5. Conteggio righe corrispondenti a due requisiti
    Di Hyipbox nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 25/05/16, 13:21

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •