Risultati da 1 a 4 di 4

Discussione: Formula valore compreso tra un minimo e un massimo



  1. #1
    L'avatar di ale87
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Quistello
    Età
    39
    Messaggi
    48
    Versione Office
    2003
    Likes ricevuti
    0
    Likes dati
    0

    Formula valore compreso tra un minimo e un massimo

    Salve a tutti :)
    Altro problemino....
    Devo fare in modo che se un valore in una cella rientra in un intervallo prestabilito mi esca la scritta "CONFORME" ...altrimenti se sfora mi esca la scritta "FUORI RANGE" .

    Ci sono quasi arrivato usando questa formula :

    =SE(E(D5-F5-1<B3;B3<D5+F5+1);B3;"FUORI RANGE")

    Il problema di questa formula è che se il valore è compreso nell'intervallo non so come inserire la scritta "CONFORME" ma la formula che ho fatto mi consente solo di visualizzare il numero che è compreso.

    Allego il file
    Help
    File Allegati File Allegati

  2. #2
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    202

    Re: Formula valore compreso tra un minimo e un massimo

    Ciao,

    nella formula dovresti sostituire il secondo B3 con "conforme"


    =SE(E(D5-F5-1<B3;B3<D5+F5+1);"conforme";"FUORI RANGE")

  3. #3
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1653
    Versione Office
    2010 PC
    Likes ricevuti
    889
    Likes dati
    183

    Re: Formula valore compreso tra un minimo e un massimo

    ciao
    Se ho capito bene, una soluzione possibile:
    =SE(ASS(B3-D5)<=F5;"conforme";"fuori range")

    Ciao Stefano, non ti avevo letto
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  4. I seguenti utenti hanno dato un "Like"


  5. #4
    L'avatar di ale87
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    Quistello
    Età
    39
    Messaggi
    48
    Versione Office
    2003
    Likes ricevuti
    0
    Likes dati
    0

    Re: Formula valore compreso tra un minimo e un massimo

    Citazione Originariamente Scritto da Canapone Visualizza Messaggio
    ....
    Hai ragione !!!!
    Ho notato subito dopo avere messo il post l'errore !! PROBLEMA RISOLTO :)
    Grazie :)
    Ultima modifica fatta da:Canapone; 25/05/17 alle 12:08

Discussioni Simili

  1. [Risolto] Ricerca in base al minimo e massimo
    Di Barchetta nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 04/01/17, 15:32
  2. Collega valore minimo e massimo dell'asse (grafico) con 2 celle
    Di aldomattana nel forum Domande sui Grafici di Excel
    Risposte: 9
    Ultimo Messaggio: 24/06/16, 09:28
  3. Massimo, minimo e media su intervalli di valori di ampiezza variabile da definire
    Di federica8 nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 22/06/16, 19:09
  4. Valore minimo e testo
    Di BRAZ66 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 13/04/16, 23:56
  5. Valore minimo con criterio parziale
    Di Gerardo Zuccalà nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 08/07/15, 13:52

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •