Risultati da 1 a 4 di 4

Discussione: Copiare contenuto colonna e riga in altro foglio



  1. #1
    L'avatar di Pcl90
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    Giovinazzo
    Età
    27
    Messaggi
    2
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    1

    Copiare contenuto colonna e riga in altro foglio

    SALVE A TUTTI,

    IL MIO QUESITO è IL SEGUENTE

    HO UN FOGLIO EXCEL CON INSERITI NELLA COLONNA 1 UNA SERIE DI COGNOMI E NELLA COLONNA 2, 3, 4, VALORI RISPETTIVAMENTE A TITOLO DI ESEMPIO "SPESE", "ACQUISTI", "ONERI"

    VORREI IMPOSTARE UNA FORMULA NEL FOGLIO 2 CHE MI PERMETTA DI, IMMETTENDO UN QUALSIASI COGNOME, INSERIRE AUTOMATICAMENTE "SPESE", "ACQUISTI", "ONERI" RELATIVI

    UTILIZZANDO LA FORMULA =SE(Foglio2!A3=Foglio1!A2:A8;Foglio1!B2:B8;"") MI INSERISCE SOLO IL VALORE RELATIVO AL PRIMO COGNOME PRESENTE IN COLONNA, MA NULLA ACCADE PER I RESTANTI

    GRAZIE IN ANTICIPO

  2. #2
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2072
    Versione Office
    2016
    Likes ricevuti
    553
    Likes dati
    117

    Re: Copiare contenuto colonna e riga in altro foglio

    Ciao
    se ho capito ti basta un semplice cerca verticale
    vedi il file.

    nb
    la prossima volta per favore allegalo tu

    io le formule le ho tirate giù fino alla 15 riga

    visto che non ho capito se in più righe o su una
    ti riallego un file
    con la ricerca fatta su una sola cella
    la G1
    File Allegati File Allegati

  3. I seguenti utenti hanno dato un "Like"


  4. #3

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2808
    Versione Office
    Excel 2013
    Likes ricevuti
    1020
    Likes dati
    979

    Re: Copiare contenuto colonna e riga in altro foglio

    Ciao @Pcl90, ti ricordo che scrivere in maiuscolo in un forum equivale a urlare.
    Per quanto riguarda la formula credo che CERCA.VERT faccia al caso tuo tipo
    B2=CERCA.VERT(A2;Foglio1!A1:C20;2;0)

    Inviato dal mio Nexus 7 utilizzando Tapatalk

  5. #4
    L'avatar di Pcl90
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    Giovinazzo
    Età
    27
    Messaggi
    2
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    1

    Re: Copiare contenuto colonna e riga in altro foglio

    grazie mille,

    era esattamente quello di cui avevo bisogno. Non ero assolutamente a conoscenza della formula cerca verticale

    Grazie ancora

    ----------Post unito in automatico----------

    Ciao Rubik72, scusami per il maiuscolo.

    è la prima volta che mi rivolgo ad un forum per risolvere un problema.

    mi è stato molto utile il tuo consiglio per cui lo terrò presente per le prossime occasioni.

Discussioni Simili

  1. [Risolto] Copiare in un altro foglio celle di una riga se si verifica una condizione
    Di sowhatt nel forum Domande su Excel VBA e MACRO
    Risposte: 4
    Ultimo Messaggio: 03/03/17, 14:05
  2. Risposte: 2
    Ultimo Messaggio: 28/02/17, 21:47
  3. [Risolto] Copiare contenuto cella in un altro foglio e sotto forma di commento
    Di Guido nel forum Domande su Excel VBA e MACRO
    Risposte: 14
    Ultimo Messaggio: 02/10/16, 22:47
  4. Copiare intera riga in altro foglio se...
    Di KARLO16 nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 03/07/16, 20:00
  5. Risposte: 2
    Ultimo Messaggio: 02/02/16, 15:54

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •