Risultati da 1 a 4 di 4

Discussione: Ad un colore della Formattazione Condizionale, associare un valore



  1. #1
    L'avatar di Jabets
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    italia
    Età
    31
    Messaggi
    55
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    9

    Question Ad un colore della Formattazione Condizionale, associare un valore

    Buongiorno a tutti,
    apro un'altra discussione inerente però sempre al solito file che molti di voi mi hanno permesso di poter creare.
    Sul foglio "Classifica Rubik" vorrei poter contare, per ogni Pronosticante, quanti Risultati Esatti, Pronostici Esatti e Pronostici Errati sono stati indovinati in base al colore presente nel foglio "Pronostici" nelle colonne J e K.

    E' possibile?
    Vi ringrazio anticipatamente come al solito per la vostra disponibilità
    File Allegati File Allegati

  2. #2
    L'avatar di dracoscrigno
    Clicca e Apri
    Data Registrazione
    May 2016
    Località
    ferrara
    Età
    41
    Messaggi
    2074
    Versione Office
    office pro 2010
    Likes ricevuti
    440
    Likes dati
    241

    Re: Ad un colore della Formattazione Condizionale, associare un valore

    senza aver visionato il file perchè ora non riesco; i colori sono impostati manualmente oppure in base a qualche criterio?
    magari son colorati da una macro? oppure da formattazione condizionale?

    ... quando possibile è sempre meglio agire sulla causa piuttosto che l effetto ;)

  3. #3
    L'avatar di Alessandro
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Roma
    Età
    45
    Messaggi
    851
    Versione Office
    2010 64 bit
    Likes ricevuti
    113
    Likes dati
    61

    Re: Ad un colore della Formattazione Condizionale, associare un valore

    Citazione Originariamente Scritto da Jabets Visualizza Messaggio
    Buongiorno a tutti,...
    così al volo prova questa (ma magari si può fare anche di meglio).
    in D4: =MATR.SOMMA.PRODOTTO((Pronostici!$P$2:$R$181=VERO)*(Pronostici!$A$2:$A$181=$B5))
    in E4: =MATR.SOMMA.PRODOTTO((Pronostici!$T$2:$V$181=VERO)*(Pronostici!$A$2:$A$181=$B5))
    in F4: =MATR.SOMMA.PRODOTTO((Pronostici!$S$2:$S$181=VERO)*(Pronostici!$A$2:$A$181=$B5))
    e trascini in giu.
    ciao
    ale
    Ultima modifica fatta da:Canapone; 01/06/17 alle 17:04

  4. I seguenti 3 utenti hanno dato un "Like" a Alessandro per questo post:


  5. #4
    L'avatar di Jabets
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    italia
    Età
    31
    Messaggi
    55
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    9

    Re: Ad un colore della Formattazione Condizionale, associare un valore

    E' assolutamente corretta.
    Ho solo modificato il range che non è R181, ma la formula funziona perfettamente!

    E grazie mille ancora

Discussioni Simili

  1. [Risolto] Riempimento colore celle dopo la formattazione condizionale
    Di flavio227 nel forum Domande su Excel VBA e MACRO
    Risposte: 3
    Ultimo Messaggio: 09/03/17, 11:02
  2. Formattazione condizionale per il superamento del valore di soglia
    Di Tonyvox nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 07/03/17, 12:31
  3. [Risolto] Formattazione condizionale per cambiare colore testo
    Di sowhatt nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 07/03/17, 00:11
  4. associare valore
    Di antonysameli nel forum Domande su Excel VBA e MACRO
    Risposte: 0
    Ultimo Messaggio: 19/10/15, 17:57
  5. Quiz #13 formattazione condizionale (barra della percentuale)
    Di Gerardo Zuccalà nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 29/06/15, 23:07

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •