Risultati da 1 a 4 di 4

Discussione: CERCA.VERT per alcune scelte da #N/D



  1. #1
    L'avatar di zio_tom
    Clicca e Apri
    Data Registrazione
    Oct 2015
    LocalitÓ
    Veneto
    Messaggi
    526
    Versione Office
    2010 - Win10
    Likes ricevuti
    64
    Likes dati
    17

    CERCA.VERT per alcune scelte da #N/D

    uso Convalida dati come input (misto cifre e lettere)
    come da file allegato i primi 5 funzionano compresa voce 'tel'
    poi gli ultimi 2 'Rt' e 'Ant' mi danno appunto #N/D

    uso poco le formule, ma non avevo mai avuto questo problema

    ops avevo ommesso il FALSO
    =CERCA.VERT(E3;$A$3:$B$9;2;FALSO)
    ora tutto OK

    se gli admin vogliono cancellare in quanto falso problema, oppure metto RISOLTO???
    File Allegati File Allegati

  2. #2
    L'avatar di Cuc¨^_^
    Clicca e Apri
    Data Registrazione
    Jun 2016
    LocalitÓ
    TrentoGallipoliTaranto
    EtÓ
    46
    Messaggi
    309
    Versione Office
    2010
    Likes ricevuti
    57
    Likes dati
    17

    Re: CERCA.VERT per alcune scelte da #N/D

    Ti manca l'intervallo:

    Codice: 
    =CERCA.VERT(E3;$A$3:$B$9;2;FALSO)

  3. #3
    L'avatar di D@nilo
    Clicca e Apri
    Data Registrazione
    Jan 2016
    LocalitÓ
    Roma
    EtÓ
    45
    Messaggi
    1168
    Versione Office
    Excel 2010
    Likes ricevuti
    509
    Likes dati
    570

    Re: CERCA.VERT per alcune scelte da #N/D

    ciao....io ho messo nella formula del cerca verticale la corrispondenza esatta(falso) e funziona.....

    ----------Post unito in automatico----------

    cucu.....non ti avevo letto
    File Allegati File Allegati

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Como
    EtÓ
    53
    Messaggi
    7118
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2060
    Likes dati
    1298

    Re: CERCA.VERT per alcune scelte da #N/D

    Ciao Zio Tom,
    per ora non si pu˛ mettere [RISOLTO] .. lasciamo cosý.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se pu˛ sembrare improbabile, non pu˛ che essere quella giusta!

Discussioni Simili

  1. cerca.vert
    Di antonio64 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 05/03/17, 22:54
  2. [Risolto] Cerca valori che si ripetono in tabella. Formula per arrivare dove il cerca.vert non pu˛
    Di Gatt88 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 02/12/16, 11:45
  3. [Risolto] cerca vert
    Di Agodan nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 09/10/16, 14:31
  4. Cerca.Vert con Se
    Di jigen nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 02/08/16, 12:31
  5. Cerca.vert
    Di Snoopy nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 09/06/16, 17:01

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •