Risultati da 1 a 3 di 3

Discussione: cambio dicitura cella se altra cella non vuota



  1. #1
    L'avatar di G.Bove
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Milano
    Età
    51
    Messaggi
    871
    Versione Office
    2010
    Likes ricevuti
    24
    Likes dati
    186

    cambio dicitura cella se altra cella non vuota

    Ciao a tutti,
    vorrei che la cella presente nella colonna B cambiasse da in attesa (riempimento giallo) a positivo (riempimento verde) quando nella corrispondente cella nella colonna I viene digitato il valore.

    E' VBA o ci si può arrivare con formule e formattazioni?

    Grazie in anticipo.

    Gene
    File Allegati File Allegati

  2. #2
    L'avatar di Berna11
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Latina
    Età
    62
    Messaggi
    2302
    Versione Office
    Excel 2010
    Likes ricevuti
    913
    Likes dati
    451

    Re: cambio dicitura cella se altra cella non vuota

    Ciao G.Bove inserisci nella cella B2 e trascini in basso:
    =SE(I2="";"in attesa";"positivo")


    EDIT: per evitare che trascinando la formula in basso ti metta "in attesa" anche se la riga è vuota modifica la formula in:

    =SE(A2="";"";SE(I2="";"in attesa";"positivo"))
    Ultima modifica fatta da:Berna11; 30/06/16 alle 18:35

  3. I seguenti 2 utenti hanno dato un "Like" a Berna11 per questo post:


  4. #3
    L'avatar di G.Bove
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Milano
    Età
    51
    Messaggi
    871
    Versione Office
    2010
    Likes ricevuti
    24
    Likes dati
    186

    Re: cambio dicitura cella se altra cella non vuota

    Grazie è perfetta
    [RISOLTO]

    Gene

Discussioni Simili

  1. [Risolto] Ricerca di parte di una stringa in una cella con restituzione del contenuto di un'altra cella
    Di MartaL. nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 06/03/17, 11:45
  2. [Risolto] LISTATO Step1: Estrarre dati da cella in base con condizione di altra cella
    Di Antonio57 nel forum Domande su Excel VBA e MACRO
    Risposte: 5
    Ultimo Messaggio: 23/02/17, 21:23
  3. Cambiare automaticamente in una cella di ultimo valore aggiunto in un'altra cella
    Di H3lL0wEeN nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 15/01/17, 22:59
  4. Inserire il valore di una cella filtrata in una cella di un'altra pagina
    Di ortofrutta_palladino nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 02/08/16, 12:36
  5. Inserire in testo presente nella cella un valore ricavato da un altra cella
    Di Bestpaul nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 07/12/15, 17:05

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •