Risultati da 1 a 3 di 3

Discussione: Formula con "@"



  1. #1
    L'avatar di Adelchi
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Udine
    Età
    58
    Messaggi
    10
    Versione Office
    2013
    Likes ricevuti
    2
    Likes dati
    0

    Formula con "@"

    Salve,

    Analizzando alcune formule mi sono imbattuto nel simbolo "@"


    In rete non sono riuscito a trovare nessun risposta


    Ipotizzando delle formule che in apparenza mi danno lo steso risultato, (a parte la cella vuota B2)


    mi chiedo a cosa serve e in che contesto viene usato nelle formule il simbolo "@"?

    Ringrazio anticipatamente e porgo un cordiale saluto a tutto il forum

    Adelchi
    File Allegati File Allegati

  2. #2
    L'avatar di Powerwin
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Milano
    Messaggi
    1404
    Versione Office
    2016 - 2010
    Likes ricevuti
    194
    Likes dati
    71

    Re: Formula con "@"

    Ciao Adelchi, il simbolo @ assegna il formato testo generico che in quel caso deve avere il valore impostato dalla Funzione "Testo"

    es. Testo(B2; "00000")

    dove in B2 è presente un valore di 223 viene restituito 00223

    Ciao
    Flavio

  3. #3
    L'avatar di Adelchi
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Udine
    Età
    58
    Messaggi
    10
    Versione Office
    2013
    Likes ricevuti
    2
    Likes dati
    0

    Re: Formula con "@"

    Salve Flavio,

    grazie per la tua risposta.
    Intanto la cella vuota è la B1 non B2
    Volevo però capire perché le formule in K1 e P1 apparentemente uguali mi danno il risultato differente.
    Se poi ci sarebbe qualche altro esempio pratico sull'utilizzo del simbolo @ ti sarei ancora più grato.
    Un cordiale saluto al forum

    Adelchi
    Ultima modifica fatta da:Canapone; 12/05/17 alle 12:57

Discussioni Simili

  1. [Risolto] Ordinare con la funzione "piccolo"..ma "portandosi dietro" anche altri dati affiancati
    Di mauri73 nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 05/02/17, 14:57
  2. [Risolto] Come leggere la seguente formula =SE.ERRORE(INDIRETTO("'"&A1&"'!K1";1);""))
    Di sitolofi nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 20/12/16, 14:54
  3. problema con formula se con "maggiore" e "minore" > e <
    Di fireman80 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 09/05/16, 21:36
  4. Accorciare formula "SE" "O" con tanti valori
    Di Theinvoker nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 08/04/16, 15:16
  5. [Risolto] Codice non funzionante dopo il passaggio da "Windows" a "Mac"...
    Di joondeep nel forum Foglio di calcolo su altre Piattaforme
    Risposte: 13
    Ultimo Messaggio: 12/03/16, 21:09

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •