Risultati da 1 a 3 di 3

Discussione: Estrarre da data base



  1. #1
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    MILANO
    EtÓ
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53

    Estrarre da data base

    Buona Domenica a tutti voi, eccomi qui a chiedere il vostro aiuto . Da un data base,munito di men¨ a tendina selezionandoci dentro dovrei poter ottenenre tutte le combinazioni(48) appartenenti al gruppo selezionato(da 1 a 49).....ho usato una formula,ma c'Ŕ un errore e non lo trovo.....vi chiedo aiuto e magari un'altra soluzione. vi allego file che meglio chiarisce ,non considerate la tabella a SINISTRA del foglio perchŔ ho omesso un foglio a qui era collegato e quindi non pu˛ funzionare,intanto la tabella e data base funzionano. Ringrazio tutti coloro che mi aiuteranno..Ciao brazz
    File Allegati File Allegati
    Ultima modifica fatta da:BRAZ66; 10/07/16 alle 14:22 Motivo: ERRORE

  2. #2

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    LocalitÓ
    Cosenza
    EtÓ
    45
    Messaggi
    2810
    Versione Office
    Excel 2013
    Likes ricevuti
    1021
    Likes dati
    979

    Re: Estrarre da data base

    Prova con questa formula:

    X703=SE.ERRORE(INDICE($AB$1:$AB$2352;AGGREGA(15;6;(RIF.RIGA($AB$1:$AB$2352)-RIF.RIGA($AB$1)+1)/($AA$1:$AA$2352=$S$703);CONTA.SE($AA$1:AA1;AA1)));"")

    da ricopiare in basso

  3. #3
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    MILANO
    EtÓ
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53

    Re: Estrarre da data base

    Grazie Rubik la tua funziona perfettamente..grazie mille

Discussioni Simili

  1. [Risolto] estraendo da un data base la data non viene riconosciuta
    Di vitangelo nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 11/02/17, 17:46
  2. [Risolto] Aggiornare somma in base a data
    Di lizz1183 nel forum Domande su Excel VBA e MACRO
    Risposte: 3
    Ultimo Messaggio: 19/10/16, 14:08
  3. Doppio ordinamento da data base
    Di BRAZ66 nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 12/07/16, 17:54
  4. estrarre dati in base ai mesi
    Di Franco71 nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 23/12/15, 16:43
  5. Estrarre le date nel formato corretto standard gg/mm/aaaa da un data base
    Di Gerardo ZuccalÓ nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 12/07/15, 23:27

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •