Risultati da 1 a 6 di 6

Discussione: Ricerca nominativi con la cella data di nascita vuota



  1. #1
    L'avatar di KARLO16
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    Cagliari
    Messaggi
    193
    Versione Office
    excel 2013
    Likes ricevuti
    0
    Likes dati
    16

    Ricerca nominativi con la cella data di nascita vuota

    Risalve.
    Ulteriore dilemma a sussidio della vecchia discussione "Auguri a......"
    Visto che i dati vengono presi da una query di access, mi ritrovo per, sicuramente dimenticanza, avere dei nominativi privi di anno di nascita.
    Quindi a riscontro di ciò, mi servirebbe una formula che controlli le caselle vuote della data di nascita e mi riporti i nomi in una tabella.
    Allego il file della discussione "Auguri a .."
    Grazie di cuore a tutti. Siete stupendi e ........preparati.
    File Allegati File Allegati

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184

    Re: Ricerca nominativi con la cella data di nascita vuota

    ciao
    è praticamente la stessa formula che ti hanno suggerito per B6, in F6:
    Codice: 
    =SE.ERRORE(INDICE(B$14:B$83;PICCOLO(SE($D$14:$D$83="";RIF.RIGA($B$14:$B$83)-RIF.RIGA($B$14)+1);RIGHE(F$6:F6)));"")
    Matriciale, e trascini in basso ed a destra.

    per 'l'età, adatti quella in D
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  3. I seguenti utenti hanno dato un "Like"


  4. #3
    L'avatar di KARLO16
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    Cagliari
    Messaggi
    193
    Versione Office
    excel 2013
    Likes ricevuti
    0
    Likes dati
    16

    Re: Ricerca nominativi con la cella data di nascita vuota

    Ti ringrazio. Stavo diventando pazzo con cerca vert.

  5. #4
    L'avatar di rollis13
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Cordenons
    Messaggi
    819
    Versione Office
    2016 64bit
    Likes ricevuti
    148
    Likes dati
    54

    Re: Ricerca nominativi con la cella data di nascita vuota

    Citazione Originariamente Scritto da ninai Visualizza Messaggio
    per 'l'età, adatti quella in D
    La vedo dura se è proprio l'anno di nascita a mancare .

  6. #5
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184

    Re: Ricerca nominativi con la cella data di nascita vuota

    Citazione Originariamente Scritto da rollis13 Visualizza Messaggio
    La vedo dura se è proprio l'anno di nascita a mancare .
    Miii vero!!! vorrà dire che quelli senza data avranno tutti circa 116 anni (nati il 01/01/1900)
    la tabella mi ha indotto all'errore
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  7. I seguenti utenti hanno dato un "Like"


  8. #6

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7161
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2065
    Likes dati
    1301

    Re: Ricerca nominativi con la cella data di nascita vuota

    Ciao a tutti,
    viso che ha excel 2013, per evitare la matriciale, potrebbe usare anche questa formula in F6 da trascinare a destra e in basso:

    =SE.ERRORE(INDICE(B$14:B$83;AGGREGA(15;6;(RIF.RIGA($B$14:$B$83)-RIF.RIGA($B$14)+1)/($D$14:$D$83="");RIGHE(A1:$A$1)));"")

    Si tratterà solo di avere un elenco, gli anni e il compleanno non lo potrà certo conoscere mancando la data di nascita.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  9. I seguenti utenti hanno dato un "Like"


Discussioni Simili

  1. Formula di ricerca nominativi
    Di antonysameli nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 13/03/17, 12:35
  2. Trovare chi è senza data di nascita
    Di RUGANT54 nel forum Domande su Excel in generale
    Risposte: 14
    Ultimo Messaggio: 12/03/17, 08:12
  3. [Risolto] Calcolo con data di nascita
    Di Allocco nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 27/10/16, 14:12
  4. Come ottenere la data di nascita partendo dall'anno. Una DATA.DIFF inversa ?
    Di ProgrammD69 nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 03/07/16, 20:14
  5. cambio dicitura cella se altra cella non vuota
    Di G.Bove nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 01/07/16, 15:54

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •