Risultati da 1 a 7 di 7

Discussione: Trovare posizione di dati



  1. #1
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    MILANO
    EtÓ
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53

    Trovare posizione di dati

    Buonasera a tuttoil forum,buone vacanze,
    eccomi con un'altro problema da risolvere per le mie ricerche,vi allego il file che meglio spiega il tutto,non riesco a fare una formula per risolvere il problema,ringrazioquanti mi aiuteranno e rimango a vostra disposizione per ulteriori informazioni..SALUTI
    Ultima modifica fatta da:Gerardo ZuccalÓ; 09/08/15 alle 21:35

  2. #2
    L'avatar di Beppe
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Brescia
    EtÓ
    37
    Messaggi
    78
    Versione Office
    2010 Win
    Likes ricevuti
    1
    Ciao. in BI3 ho messo questa formula:
    =INDICE($C$2:$AY$2;PICCOLO(SE($C3:$AY3<>0;RIF.COLONNA($C$2:$AY$2)-RIF.COLONNA($C$2)+1);COLONNE($BI$3:BI3)))
    in x26 sulla matrice verticale invece

    =INDICE($C$22:$AY$22;PICCOLO(SE($C$23:$AY$23<>0;RIF.COLONNA($C$2:$AY$2)-RIF.COLONNA($C$2)+1);RIGHE($X$26:X26)))

    Prova a vedere se va bene. Ciao
    Ultima modifica fatta da:Canapone; 06/02/17 alle 17:38
    Windows 7
    Office 2010

  3. #3
    L'avatar di Gerardo ZuccalÓ
    Clicca e Apri
    Data Registrazione
    May 2015
    LocalitÓ
    Milano, Italy
    EtÓ
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao Beppe, sono on ferie e mi sto divertendo di tanto in tanto a vedere le discussioni sul telefonino, le formule mi sembrano giuste anche se dovresti aggiungere se trascinare la formula in basso?? A destra?? O tutti e due, ciao Beppe continua cosi!!

  4. #4
    L'avatar di Beppe
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Brescia
    EtÓ
    37
    Messaggi
    78
    Versione Office
    2010 Win
    Likes ricevuti
    1
    ok. Giusto.
    La prima formula si pu˛ copiare a destra ed in basso.
    La seconda invece in basso!

    buone vacanze :43:
    Windows 7
    Office 2010

  5. #5
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    MILANO
    EtÓ
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53
    Ciao BEPPE, grazie prima di tutto, non capisco in quale cella mettere la seconda formula...puoi allegare il file...?

  6. #6
    L'avatar di Beppe
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Brescia
    EtÓ
    37
    Messaggi
    78
    Versione Office
    2010 Win
    Likes ricevuti
    1
    La seconda formula l'ho messa in x26.
    Ti allego il file. Ciao!
    Ultima modifica fatta da:Canapone; 06/02/17 alle 17:38
    Windows 7
    Office 2010

  7. #7
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    MILANO
    EtÓ
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53
    GRAZIE BEPPE, ciao:111:

Discussioni Simili

  1. [Risolto] Trovare dati uguali su due colonne di fogli diversi
    Di D@nilo nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 21/02/17, 10:50
  2. [Risolto] trovare i massimi in una serie di 24 dati in una lunghissima serie
    Di SiorTodero nel forum Domande su Excel in generale
    Risposte: 18
    Ultimo Messaggio: 25/11/16, 11:57
  3. [Risolto] trovare posizione secondo e penultimo valore maggiore di zero
    Di Pietro733 nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 22/11/16, 13:52
  4. Trovare dati in un foglio e copiarli altrove
    Di Lcbsm nel forum Domande su Excel VBA e MACRO
    Risposte: 5
    Ultimo Messaggio: 04/03/16, 12:52
  5. Trovare nel secondo foglio dati presenti nel primo foglio
    Di antonysameli nel forum Domande su Excel in generale
    Risposte: 27
    Ultimo Messaggio: 12/02/16, 20:12

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •