Risultati da 1 a 4 di 4

Discussione: Formula per trovare il penultimo valore



  1. #1
    L'avatar di max72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Parigi
    Età
    45
    Messaggi
    74
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Formula per trovare il penultimo valore

    Buona sera a tutti, qualcuno sa dirmi la formula per trovare il penultimo valore scritto in una specifica colonna?
    Grazie

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7166
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2066
    Likes dati
    1305

    Re: Formula per trovare il penultimo valore

    Ciao,
    mettiamo che cerchi il penultimo valore scritto nella colonna A, lo trovi con questa formula (da non scrivere nella stessa colonna ovviamente):

    =INDIRETTO("A"&CONTA.SE(A:A;"<>")-1)
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3
    L'avatar di max72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Parigi
    Età
    45
    Messaggi
    74
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Formula per trovare il penultimo valore

    Ciao Ges, ho messo la formula che mi hai dato ma mi dà come risultato 0 e non la penultima cifra.
    Dove sbaglio?

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7166
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2066
    Likes dati
    1305

    Re: Formula per trovare il penultimo valore

    Guarda tu stesso,
    te ne ho messo anche un'altra:

    =INDICE(A:A;CONTA.VALORI(A:A)-1;RIF.RIGA($A$1))

    oppure

    =INDICE(A:A;CONTA.VALORI(A:A)-1)
    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

Discussioni Simili

  1. [Risolto] trovare posizione secondo e penultimo valore maggiore di zero
    Di Pietro733 nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 22/11/16, 13:52
  2. [Risolto] Cercasi regola per trovare un valore in una tabella
    Di -ADG- nel forum Domande su Excel in generale
    Risposte: 19
    Ultimo Messaggio: 17/09/16, 09:44
  3. [Risolto] Formula da trovare
    Di D@nilo nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 13/06/16, 17:47
  4. Trovare celle non vuote e riportare valore
    Di lala10 nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 07/05/16, 00:32
  5. Trovare valore piu' alto
    Di LEOX nel forum Domande su Excel in generale
    Risposte: 18
    Ultimo Messaggio: 04/11/15, 01:03

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •