Risultati da 1 a 3 di 3

Discussione: Aggiornamento File Fantacalcio



  1. #1
    L'avatar di Jabets
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    italia
    Età
    31
    Messaggi
    55
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    9

    Aggiornamento File Fantacalcio

    Ciao a tutti
    sto revisionando un file del Fantacalcio che avevo creato l'anno scorso e che allego per chi fosse interessato per prenderne spunto..
    Ho due quesiti da porvi:

    Il Primo

    Vorrei che nella riga 43, per ogni Fanta Allenatore, venga specificata la squadra più rappresentata tra i giocatori che ha in rosa.

    Esempio: Facciamo conto che il "Fanta Allenatore 1" abbia nella sua rosa più giocatori che giocano nel Sassuolo, vorrei che ci fosse scritto nella cella A43 "Sassuolo".

    Il Secondo

    Vorrei che nella riga 46, per ogni Fanta Allenatore, venga specificato il nome ed il prezzo del giocatore in rosa pagato di più.

    E' possibile?

    Ringrazio anticipatamente tutti
    File Allegati File Allegati
    Ultima modifica fatta da:Canapone; 28/06/17 alle 14:44

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7106
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2059
    Likes dati
    1296

    Re: Aggiornamento File Fantacalcio

    Ciao,
    in B46 si può usare il semplice:

    =GRANDE(B4:B38;1)

    e in A46 la semplice:

    =INDICE(A4:A38;CONFRONTA(B46;B4:B38;0))

    Più complicato per squadre, mi sono servito di celle d'appoggio e quindi ho estratto ogni squadra:

    =SE.ERRORE(ANNULLA.SPAZI(SOSTITUISCI(STRINGA.ESTRAI(A5;TROVA("(";A5)+1;20);")";""));"")

    Dopo le ho contate:

    =SE(D5<>"";CONTA.SE($D$5:D5;D5);"")

    Ho visto che vi sono dei pari merito... e in questo caso? Ne ho messa una a caso (l'ultima).

    Presumo che vi siano altri modi ma (a quest'ora) mi è venuta questa!


    L'alternativa è il vba.

    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3
    L'avatar di Jabets
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    italia
    Età
    31
    Messaggi
    55
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    9

    Re: Aggiornamento File Fantacalcio

    Ti ringrazio Ges!
    Così facendo, per ogni Fanta Allenatore dovrei appoggiarmi ad altre celle per estrapolare la Squadra più rappresentativa?

Discussioni Simili

  1. Aggiornamento File escel chiusi
    Di baudo90 nel forum Domande su Excel VBA e MACRO
    Risposte: 1
    Ultimo Messaggio: 15/12/16, 23:37
  2. Aggiornamento automatico file excel su powerpoint
    Di Araia nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 02/11/16, 20:02
  3. Aggiornamento valori da file esterno
    Di G.Bove nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 29/03/16, 13:40
  4. Aggiornamento automatico nome file
    Di Toketta nel forum Domande su Excel in generale
    Risposte: 16
    Ultimo Messaggio: 29/10/15, 19:58
  5. File Fantacalcio personalizzato
    Di Jabets nel forum Domande su Excel in generale
    Risposte: 14
    Ultimo Messaggio: 02/09/15, 02:05

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •