Risultati da 1 a 4 di 4

Discussione: riportare in automatico una cifra su di un altra cella



  1. #1
    L'avatar di ortofrutta_palladino
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    Capua
    Età
    40
    Messaggi
    26
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    8

    riportare in automatico una cifra su di un altra cella

    Buongiorno a tutto il Forum,il quesito che avevo è il seguente è possibile trasferire la cifra presente in "saldo" nella riga seguente "avere" fare la sottrazione e ripetere il tutto

    allego file ciao
    File Allegati File Allegati

  2. #2
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2072
    Versione Office
    2016
    Likes ricevuti
    553
    Likes dati
    117

    Re: riportare in automatico una cifra su di un altra cella

    Ciao

    forse ho capito

    in B4

    Codice: 
    =SE(C3<>0;D3;"")
    e tira in giù

  3. I seguenti utenti hanno dato un "Like"


  4. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7147
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300

    Re: riportare in automatico una cifra su di un altra cella

    Ciao,
    la soluzione di Gianfranco è buona, anche se io per una migliore visibilità suggerirei la formattazione condizionale e questa:

    =SE(E(C3<>0;[@AVERE]<>0);D3;"")


    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  5. I seguenti utenti hanno dato un "Like"


  6. #4
    L'avatar di ortofrutta_palladino
    Clicca e Apri
    Data Registrazione
    Jun 2016
    Località
    Capua
    Età
    40
    Messaggi
    26
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    8

    Re: riportare in automatico una cifra su di un altra cella

    Si grazie sono le soluzioni giusti tutte e due vanno bene quella di Gianfranco è piu' comoda quella di Ges è piu' tecnica grazie ...mado' mi sto imparando un sacco di cose e pensare che in

    matematica andava malissimo...

Discussioni Simili

  1. trasferire un numero in un'altra pagina in automatico
    Di ortofrutta_palladino nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 26/11/16, 11:32
  2. Risposte: 15
    Ultimo Messaggio: 14/05/16, 22:11
  3. Risposte: 8
    Ultimo Messaggio: 05/05/16, 00:24
  4. Passaggio in automatico da una cella ad un altra
    Di mirco1976 nel forum Domande su Excel VBA e MACRO
    Risposte: 2
    Ultimo Messaggio: 15/04/16, 00:39
  5. inserire cifra nella cella e considerarla come centesimi
    Di robrizio nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 13/04/16, 23:35

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •