Risultati da 1 a 8 di 8

Discussione: Collegamenti tra tabelle di cartelle diverse di excel



  1. #1
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Collegamenti tra tabelle di cartelle diverse di excel

    Buon giorno...ho un foglio excel dove ho creato un piccolo bilancio e vorrei che creando un altro file di excel contenente lo stesso bilancio fossero collegati fra loro, cioè compilando i dati in uno dei due automaticamente vorrei che si aggiornasse laltro..grazie..non so se sono stato comprensivo..:)

  2. #2

    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    64
    Messaggi
    6773
    Versione Office
    2013
    Likes ricevuti
    716
    Likes dati
    164

    Re: Collegamenti tra tabelle di cartelle diverse di excel

    Ciao Christian

    Quello che vedi è un esempio di come si possa fare riferimento ad un file esterno chiuso; basta che lo modifichi secondo le tue esigenze

    =SOMMA('C:\Report\[Bilancio.xlsx]Annuale'!C10:C25)

    Alfredo

  3. #3
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Re: Collegamenti tra tabelle di cartelle diverse di excel

    Citazione Originariamente Scritto da alfrimpa Visualizza Messaggio
    Ciao Christian

    Quello che vedi è un esempio di come si possa fare riferimento ad un file esterno chiuso; basta che lo modifichi secondo le tue esigenze

    =SOMMA('C:\Report\[Bilancio.xlsx]Annuale'!C10:C25)

    Alfredo
    Buon giorno, chiedo scusa per il ritardo nel risponderti...ma non ho capito la formula SOMMA dove la dv applicare?

  4. #4

    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    64
    Messaggi
    6773
    Versione Office
    2013
    Likes ricevuti
    716
    Likes dati
    164

    Re: Collegamenti tra tabelle di cartelle diverse di excel

    Ciao Cristian

    Non sapendo nulla dei tuoi file nè delle tue formule il mio, come ho detto, è solo un esempio per farti vedere la sintassi; tocca a te modificarla.

    Se alleghi dei file di esempio con la spiegazione di quello che vuoi ottenere forse ci capiamo meglio.

    Alfredo

  5. #5
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Re: Collegamenti tra tabelle di cartelle diverse di excel

    Citazione Originariamente Scritto da alfrimpa Visualizza Messaggio
    Ciao Cristian

    Non sapendo nulla dei tuoi file nè delle tue formule il mio, come ho detto, è solo un esempio per farti vedere la sintassi; tocca a te modificarla.

    Se alleghi dei file di esempio con la spiegazione di quello che vuoi ottenere forse ci capiamo meglio.

    Alfredo
    Si infatti sono pienamente d'accordo con te, non appena mi libero un po di tempo da lavoro sicuramente provvederò ad allegarti un file di prova, ok? grazie

  6. #6
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Re: Collegamenti tra tabelle di cartelle diverse di excel

    Buona sera, grazie davvero della siponibilità, ma cm uno stupido avrei dovuto semplicemente creare una copia con collegamento...avvolte mi perdo in un bicchiere di acqua

  7. #7

    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    64
    Messaggi
    6773
    Versione Office
    2013
    Likes ricevuti
    716
    Likes dati
    164

    Re: Collegamenti tra tabelle di cartelle diverse di excel

    Anche se con ritardo ti ringrazio del riscontro.
    Alfredo

    "Non esistono cose facili o difficili; esistono cose che si sanno e cose che non si sanno"

    "Solo due cose sono infinite: l'universo e la stupidità umana; riguardo l'universo ho ancora dei dubbi" (Albert Einstein)

  8. #8
    L'avatar di CRISTIAN
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Francavilla Fontana
    Messaggi
    76
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    1

    Re: Collegamenti tra tabelle di cartelle diverse di excel

    Citazione Originariamente Scritto da alfrimpa Visualizza Messaggio
    anche se con ritardo ti ringrazio del riscontro.
    mi devi scusare, anzi ti ringrazio per la disponibilità'. Ti auguro una buona serata e a presto. Grazie ancora

Discussioni Simili

  1. estrarre dati da cartelle diverse
    Di giuliano63 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 01/02/17, 16:01
  2. estrazione dati da diverse cartelle di excel
    Di fulvio63 nel forum Domande su Excel VBA e MACRO
    Risposte: 8
    Ultimo Messaggio: 25/01/17, 17:22
  3. applicare formula su diverse cartelle
    Di luka71 nel forum Domande su Excel VBA e MACRO
    Risposte: 9
    Ultimo Messaggio: 23/11/16, 21:15
  4. Risposte: 0
    Ultimo Messaggio: 15/06/16, 18:10
  5. collegamenti tra diverse cartelle.
    Di Tequila nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 14/04/16, 00:32

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •