Risultati da 1 a 5 di 5

Discussione: Formattazione condizionale a valori multipli non consecutivi



  1. #1
    L'avatar di CaesarIII
    Clicca e Apri
    Data Registrazione
    Jul 2016
    Località
    Perugia
    Messaggi
    16
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    7

    Formattazione condizionale a valori multipli non consecutivi

    Bene, nuovo quesito...il titolo da solo già dice tutto, mi servirebbe di impostare una regola di formattazione condizionale del tipo "valore cella uguale a...", solo che questo valore è preso cercando la corrispondenza in una colonna molto lunga di date (qui ho semplificato per far capire)...
    in pratica vorrei ad esempio colorare di giallo la cella della data in colonna C se esiste la stessa data nella colonna A...se in A ci fossero solo 3 date basterebbe impostare 3 regole con 3 date puntuali diverse, ma in realtà le date sono parecchie ed Excel non permette di indicare tutto un intervallo per i valori ma solo i valori puntuali uno per volta oppure indicare "da/a", solo che in questo caso come vedete le date non sono consecutive e non posso usare nemmeno questo metodo.
    Come posso risolvere ciò? Si può forse impostare "a mano" come condizione una formula tipo Cerca Verticale? grazie
    File Allegati File Allegati

  2. #2
    L'avatar di GiuseppeMN
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Mantova
    Messaggi
    864
    Versione Office
    2000 - 2013
    Likes ricevuti
    285
    Likes dati
    160

    Re: Formattazione condizionale a valori multipli non consecutivi

    Buon pomeriggio, Caesar;
    in atesa di una soluzione più professionale, una possibile soluzione è indicata nel File in allegato.

    Codice: 
     =CONTA.SE($A$2:$A$6;$C2)<>0

    A disposizione.

    Buona serata.

    Giuseppe
    File Allegati File Allegati
    Windows XP Excel 2000 - Windows 10 Excel 2013

  3. I seguenti utenti hanno dato un "Like"


  4. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7149
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2064
    Likes dati
    1300

    Re: Formattazione condizionale a valori multipli non consecutivi

    Ciao,
    alternativa alla formula proposta da Giuseppe (un saluto):

    =CONFRONTA($C2;$A$2:$A$6;0)
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  5. I seguenti utenti hanno dato un "Like"


  6. #4
    L'avatar di CaesarIII
    Clicca e Apri
    Data Registrazione
    Jul 2016
    Località
    Perugia
    Messaggi
    16
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    7

    Re: Formattazione condizionale a valori multipli non consecutivi

    Nel mio caso è corretta la formula di ges. Grazie comunque di cuore a entrambi.

  7. #5

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7149
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2064
    Likes dati
    1300

    Re: Formattazione condizionale a valori multipli non consecutivi

    Prego,
    alla prossima!

    Citazione Originariamente Scritto da CaesarIII Visualizza Messaggio
    ..... Si può forse impostare "a mano" come condizione una formula tipo Cerca Verticale? ...
    Comunque va bene anche quella da te suggerita:

    =CERCA.VERT($C2;$A$2:$A$6;1;FALSO)
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

Discussioni Simili

  1. trovare valori consecutivi
    Di marcocb nel forum Domande su Excel VBA e MACRO
    Risposte: 5
    Ultimo Messaggio: 16/02/17, 06:55
  2. Filtrare righe contenenti valori evidenziati con formattazione condizionale
    Di Cagliostro nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 05/09/16, 18:51
  3. [Risolto] Calcolare i valori consecutivi
    Di Remida nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 08/04/16, 14:40
  4. Verifica (3) valori consecutivi...
    Di jjvincente nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 24/02/16, 18:26
  5. Ricerca valori e formattazione condizionale
    Di enzoboavida nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 31/01/16, 13:36

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •