Risultati da 1 a 5 di 5

Discussione: Calcolo contributi



  1. #1
    L'avatar di FABRIZIO1947
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Altamura (BA)
    Messaggi
    8
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    2

    Calcolo contributi

    Chi mi aiuta per il quesito descritto sul foglio2 del FILE allegato ?
    Grazie
    File Allegati File Allegati

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1658
    Versione Office
    2010 PC
    Likes ricevuti
    891
    Likes dati
    184

    Re: Calcolo contributi

    ciao
    non sono sicuro di aver capito, presupponendo che in A metti la lista degli anni univoci, in F3:
    =MATR.SOMMA.PRODOTTO((Foglio1!$A$2:$A$66=$A3)*(Foglio1!$B$2:$B$66=F$2)*Foglio1!$D$2:$D$66)
    e trascini a destra ed in basso
    questo vale per le retribuzioni.

    Per i contributi, basta cambiare l'utimo range:
    =MATR.SOMMA.PRODOTTO((Foglio1!$A$2:$A$66=$A3)*(Foglio1!$B$2:$B$66=F$2)*Foglio1!$C$2:$C$66)
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  3. I seguenti 2 utenti hanno dato un "Like" a ninai per questo post:


  4. #3
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1658
    Versione Office
    2010 PC
    Likes ricevuti
    891
    Likes dati
    184

    Re: Calcolo contributi

    ancora meglio, vedrei una pivot
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  5. #4
    L'avatar di FABRIZIO1947
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Altamura (BA)
    Messaggi
    8
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    2

    Re: Calcolo contributi

    Ti ringrazio, la formula funziona e ti sono grato, ma nonostante la sintassi non riesco a capire il funzionamento.

  6. #5
    L'avatar di ggratis
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Lecce - Pisa
    Età
    45
    Messaggi
    737
    Versione Office
    Excel 2010
    Likes ricevuti
    257
    Likes dati
    215

    Re: Calcolo contributi

    saluti

    ...a me c'è qualcosa che non quadra! ma tu fabrizio dovresti essere più chiaro, perché un'ulteriore interpretazione potrebbe essere questa: per ogni anno sommi i contributi con un determinato codice e le retribuzioni dell'anno.
    Detto in altro, modo per il generico anno, il "codice" è una proprietà dei "contributi" ma non della "retribuzione".
    e quindi per i contributi:
    F3=MATR.SOMMA.PRODOTTO((Foglio1!$A$2:$A$66=$A3)*(Foglio1!$B$2:$B$66=F$2)*Foglio1!$C$2:$C$66)
    da tirare a destra fino ad L3 ed in basso fino alla riga 67
    mentre per le retribuzioni:
    M3=MATR.SOMMA.PRODOTTO((Foglio1!$A$2:$A$66=$A33)*Foglio1!$D$2:$D$66)

    per vedere quello che fa la formula:
    https://www.youtube.com/watch?v=4ApRuQ939yM
    https://www.youtube.com/watch?v=B_qT0gq1hlY
    https://www.youtube.com/watch?v=iHjan0h4OUQ

    saluti
    GG
    File Allegati File Allegati

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •