Risultati da 1 a 11 di 11

Discussione: richiamare informazioni da una colonna



  1. #1
    L'avatar di franco70
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Ottana nu
    Età
    47
    Messaggi
    4
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    1

    richiamare informazioni da una colonna

    A B C D E
    1 1 1,1548
    2 2 1,2578
    3 3 1,0789


    Vorrei trovare una formula da inserire nella colonna E che mi consente, inserendo ad esempio, il numero presente in A nella colonna D di restiruirmi in E il valore corrispondente alla colonna A presente nella colonna B.
    Spero di essermi spiegato bene
    grazie

  2. #2
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2133

    Re: richiamare informazioni da una colonna

    Ciao franco70, se ho capito bene, copia la seguente:

    In E1:
    =SE(E(D1=A1;A1<>"");B1;"")
    da tirare giù alla bisogna.
    Allego il file di prova, fa sapere.
    Ciao.
    File Allegati File Allegati

  3. I seguenti utenti hanno dato un "Like"

    ges

  4. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7124
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1298

    Re: richiamare informazioni da una colonna

    Ciao,
    oltre alla formula di pkrome59, che cordialmente saluto, si può usare questa, in E1 da trascinare in basso:

    =SE(A1*B1>0;B1;"")
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  5. I seguenti utenti hanno dato un "Like"


  6. #4
    L'avatar di franco70
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Ottana nu
    Età
    47
    Messaggi
    4
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    1

    Re: richiamare informazioni da una colonna

    Siete gentilissimi e vi ringrazio.
    In realtà non mi sono spiegato bene:
    l'idea è quella di poter mettere nelle celle della colonna D qualunque valore presente nella A e restituirmi nella E il numero presente nella B.
    Cioè in qualunque cella della colonna D posso mettere 1,2 o 3 e nella E mi deve restituire il numero corrispondente presente nella B. Fatto salvo che a 1 sempre 1,1548, a 2 sempre 1,2578, ecc.
    Grazie per la pazienza spero di avere chirito bene la mia necessità

  7. #5
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2133

    Re: richiamare informazioni da una colonna

    Ciao a tutti, sempre se ho capito bene, in E1 da trascinare in basso:

    =SE((D1=A1)*B1>0;B1;"")
    variante della formula proposta dall'amico Ges, che saluto, e tiene conto del contenuto in colonna "D".
    Cordiali saluti.

  8. I seguenti utenti hanno dato un "Like"

    ges

  9. #6

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7124
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1298

    Re: richiamare informazioni da una colonna

    Ciao pkrome,
    mi è venuto il dubbio che franco voglia una cosa di questo genere:

    =SE.ERRORE(INDICE($B$1:$B$100;CONFRONTA(D1;$A$1:$A$100;0));"")
    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  10. I seguenti utenti hanno dato un "Like"


  11. #7
    L'avatar di Berna11
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Latina
    Età
    62
    Messaggi
    2281
    Versione Office
    Excel 2010
    Likes ricevuti
    907
    Likes dati
    450

    Re: richiamare informazioni da una colonna

    Ciao a tutti,
    troppo veloce ges anch'io ho capito così.

  12. #8
    L'avatar di franco70
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Ottana nu
    Età
    47
    Messaggi
    4
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    1

    Re: richiamare informazioni da una colonna

    Fantastico!
    grazie ges è proprio quello di cui avevo bisogno. Riporterò la formula sul file.
    grazie anche a pkrome
    sono troppo contento siete veramente bravi

  13. #9
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1656
    Versione Office
    2010 PC
    Likes ricevuti
    891
    Likes dati
    184

    Re: richiamare informazioni da una colonna

    ciao
    in base ai dati forniti come esempio, si potrebbe anche eliminare il CONFRONTA():
    =SE.ERRORE(INDICE($B$1:$B$100;D1);"")


    giusto per mania di accorciamento, nelle formule iniziali (quelle con interpretazione diversa), il >0 è superfluo

    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  14. I seguenti utenti hanno dato un "Like"


  15. #10
    L'avatar di franco70
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Ottana nu
    Età
    47
    Messaggi
    4
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    1

    Re: richiamare informazioni da una colonna

    Grazie ninai anche questa formula funziona bene, però quella di ges è decisamente meglio perchè non mi vincola nelle celle cioè posso mettere la formula ovunque nel foglio e mi restituisce il numero che voglio.
    p.s. spero un giorno di capirla visto il mio grado di conoscenze veramente terra terra

  16. #11
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2133

    Re: richiamare informazioni da una colonna

    Ciao a tutti, tanto per partecipare e dare un contributo, un altro modo potrebbe essere il seguente:

    In E1:
    =SE($D1="";"";MATR.SOMMA.PRODOTTO(($A$1:$A$10=$D1)*($B$1:$B$10)))
    da tirare giù alla bisogna.
    Allego il file di prova, di nuovo ciao.
    File Allegati File Allegati

  17. I seguenti utenti hanno dato un "Like"

    ges

Discussioni Simili

  1. informazioni su cerca vert
    Di remagno nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 21/09/16, 14:50
  2. informazioni
    Di A.Maurizio nel forum Pausa caffè (Off-Topic)
    Risposte: 2
    Ultimo Messaggio: 29/07/16, 01:29
  3. Richiamare i Fogli
    Di stefano75ct nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 04/05/16, 22:57
  4. aggiunta automatica di informazioni da database
    Di vtedone nel forum Domande su Excel VBA e MACRO
    Risposte: 2
    Ultimo Messaggio: 04/05/16, 00:05
  5. Riempimento di informazioni in una listbox
    Di giovanni.mastellone nel forum Domande su Excel VBA e MACRO
    Risposte: 35
    Ultimo Messaggio: 24/10/15, 15:58

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •