Risultati da 1 a 5 di 5

Discussione: Inserire un valore in un determinato arco temporale



  1. #1
    L'avatar di Giol91
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Pantigliate
    Messaggi
    5
    Versione Office
    office 365
    Likes ricevuti
    0
    Likes dati
    0

    Inserire un valore in un determinato arco temporale

    Ciao a tutti, ho un problema che non riesco a risolvere.
    Devo inserire dei valori che corrispondono a delle date in modo automatico nella cella del totale del mese corrispondente ad esempio:


    15/03/2016 150 03/2016 150
    20/04/2016 200 04/2016 300
    22/04/2016 100 05/2016 150
    10/05/2016 150

    Ovviamente il mio file non è composto da così poche righe altrimenti le inserirei manualmente, quindi ho bisogno che la cifra della seconda colonna che corrisponde alla data della prima colonna mi venga sommata nel totale della quarta colonna che fa riferimento alla sua data nella 3 colonna

    Grazie ciao :)

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7141
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300

    Re: Inserire un valore in un determinato arco temporale

    Ciao Gio, allega un file come esempio.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3
    L'avatar di Giol91
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Pantigliate
    Messaggi
    5
    Versione Office
    office 365
    Likes ricevuti
    0
    Likes dati
    0

    Re: Inserire un valore in un determinato arco temporale

    Ciao ti allego un esempio, i calcoli che ho fatto io manualmente però devono essere fatti in automatico e riconoscere la data a cui fanno riferimento.

    Grazie ciao
    File Allegati File Allegati

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7141
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300

    Re: Inserire un valore in un determinato arco temporale

    In F3 da tirare in basso:

    =MATR.SOMMA.PRODOTTO((TESTO($A$3:$A$9;"mmmm")=E3)*($B$3:$B$9))

    Se nella colonna E hai invece dele date formattare come mesi

    =MATR.SOMMA.PRODOTTO((MESE($A$3:$A$9)=MESE(E3))*($B$3:$B$9))



    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  5. #5
    L'avatar di Giol91
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Pantigliate
    Messaggi
    5
    Versione Office
    office 365
    Likes ricevuti
    0
    Likes dati
    0

    Re: Inserire un valore in un determinato arco temporale

    Citazione Originariamente Scritto da ges Visualizza Messaggio
    In F3 da tirare in basso:

    =MATR.SOMMA.PRODOTTO((TESTO($A$3:$A$9;"mmmm")=E3)*($B$3:$B$9))

    Se nella colonna E hai invece dele date formattare come mesi

    =MATR.SOMMA.PRODOTTO((MESE($A$3:$A$9)=MESE(E3))*($B$3:$B$9))



    Grazie mille perfetto :)

Discussioni Simili

  1. [Risolto] Salta celle con un determinato valore.
    Di NikiDiluccio nel forum Domande su Excel VBA e MACRO
    Risposte: 7
    Ultimo Messaggio: 11/04/17, 18:31
  2. [Risolto] Assegnare determinato valore se un numero viene trovato.
    Di Davide1969 nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 19/03/17, 21:31
  3. Assegnare un testo in base a determinato valore
    Di Nic1907 nel forum Domande su Excel in generale
    Risposte: 15
    Ultimo Messaggio: 18/02/17, 17:15
  4. Eliminare righe che contengono un determinato valore
    Di Keishusan nel forum Domande su Excel VBA e MACRO
    Risposte: 14
    Ultimo Messaggio: 07/09/16, 13:43
  5. Attivare macro a un determinato orario o a un determinato valore cella
    Di Davide nel forum Domande su Excel VBA e MACRO
    Risposte: 7
    Ultimo Messaggio: 03/01/16, 17:21

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •