Risultati da 1 a 8 di 8

Discussione: Formattazione condizionale con date in scadenza



  1. #1
    L'avatar di tk71
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Svizzera
    Messaggi
    108
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    59

    Formattazione condizionale con date in scadenza

    Eccomi qui a disturbarvi nuovamente,…


    Prendo spunto delle offerte dei negozi che durano tutta la settimana.

    come e`fattibile con una serie di date in elenco (es. in scadenza alimentare ), calcolare condizionalmente uno sconto del 25% dal 3° gg prima, e del 50% dal 4° ( data odierna ) al 6° gg compreso?
    Grazie 1000 a chi mi suggerisce anche un tema gia trattato in modo simile nel forum….. Allego il FILE.

    TK
    File Allegati File Allegati

  2. #2
    L'avatar di Berna11
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Latina
    Età
    62
    Messaggi
    2294
    Versione Office
    Excel 2010
    Likes ricevuti
    910
    Likes dati
    451

    Re: Formattazione condizionale con date in scadenza

    Ciao tk71, il tuo quesito non è chiaro vuoi una formattazione condizionale che ti colora le date o vorresti applicare lo sconto 25%/50% ? ed in questo caso i valori dove sono?.....
    Inoltre 3 giorni prima il 25% e dal 6 al 4 prima della scadenza il 50% giusto così o è l'incontrario?

  3. #3
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    73
    Messaggi
    3218
    Versione Office
    Excel2010
    Likes ricevuti
    625
    Likes dati
    155

    Re: Formattazione condizionale con date in scadenza

    Salve a tutti
    Se ho capito bene, coloro solo la data

    Allego il tuo file.
    Ciao,
    Mario
    File Allegati File Allegati

  4. #4
    L'avatar di tk71
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Svizzera
    Messaggi
    108
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    59

    Re: Formattazione condizionale con date in scadenza

    Ciao Berna11, Ciao marius 44, scusatemi per la poca chiarezza. In effetti mancava qualcosa, anzi tanto. Spero di rifarmi....

    Vorrei da es. 01.01.2016, creare una condizione di calcolo in colonna C2 che andasse indietro di 3gg ( totali ) con il 25% e in colonna D2 dal 02.02.2016 ( 3 gg totali ) con il 50%. Restando sempre sulla stessa riga. Partendo da un prezzo simbolico di 10 EU che so`... Colonna E2. Non mi necessita il colore delle celle o altro.

  5. #5
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    73
    Messaggi
    3218
    Versione Office
    Excel2010
    Likes ricevuti
    625
    Likes dati
    155

    Re: Formattazione condizionale con date in scadenza

    Ciao
    Allora non ho capito niente. Se parli di formattazione condizionale ...

    Prova ad allegare il tuo file con le prove che hai fatto.
    Ciao,
    Mario

  6. #6
    L'avatar di Berna11
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Latina
    Età
    62
    Messaggi
    2294
    Versione Office
    Excel 2010
    Likes ricevuti
    910
    Likes dati
    451

    Re: Formattazione condizionale con date in scadenza

    In effetti pensavo mancasse qualcosa.... ora però parli solo di 3 gg dei 6 e 4 ?
    Cmq mi sono basato un pò sul primo post ed un pò su quest'oòtimo vedi se esce fuori qualcosa ho lasciato anche la colorazione della colonna data
    File Allegati File Allegati

  7. #7

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7147
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300

    Re: Formattazione condizionale con date in scadenza

    Ciao a tutti,
    secondo la domanda proporrei due formule logiche:

    =SE(E($C$2-B3<=3;$C$2-B3>0); A3-(A3*25/100);"")

    =SE(E($D$2-B3>3;$D$2-B3<=6); A3-(A3*50/100);"")

    con la formattazione condizionale


    EDIT:Ciao Berna, non avevo visto la tua risposta

    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  8. #8
    L'avatar di tk71
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Svizzera
    Messaggi
    108
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    59

    Re: Formattazione condizionale con date in scadenza

    Carissimi tutti, grazie mille x il supporto. Obbiettivo raggiunto.
    Scusastemi se vi ho fatto girare a vuoto con le mie info parziali.
    Insomma, qui il fiuto & competenze non sono delle piu`comuni.

    Grande FORUM.

Discussioni Simili

  1. [Risolto] Formattazione condizionale automatica tra date
    Di cmanfreda nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 04/03/17, 21:33
  2. Formattazione Condizionale su Date
    Di Obscures nel forum Domande su Excel in generale
    Risposte: 19
    Ultimo Messaggio: 17/02/17, 17:58
  3. [Risolto] Formattazione condizionale con date
    Di Baloon_50 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 21/12/16, 00:29
  4. [Risolto] Formattazione Condizionale Scadenza
    Di Varans92 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 11/10/16, 11:54
  5. Formula per formattazione condizionale date
    Di Federico97 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 01/02/16, 12:48

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •