Risultati da 1 a 14 di 14

Discussione: Gestione Cancelleria Consumo



  1. #1
    L'avatar di davide574
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Milano
    Messaggi
    65
    Versione Office
    Office 2010/16
    Likes ricevuti
    0
    Likes dati
    4

    Gestione Cancelleria Consumo

    Salve atutti,

    Ho provato ad utilizzare il cerca.vert ma nonriesco ad estrarre il prezzo di una quantità.

    Foglio "Dati"

    Colonna B
    Riga 16 : BUSTA A U X A4 IN PLASTICA X FOGLIA4



    Colonna E
    Riga 16: devo estarre il prezzo dal foglio2qui


    ma nel Foglio "Gennaio" ci sonouguali nomi e prezzi, essi sono uguali perché sono stati ordinati in diversiperiodi.



    Colonna E
    Riga 50 51 52 53 : ci sono voci identiche comequesto"BUSTA A U X A4 IN PLASTICA X FOGLI A4"



    Colonna I
    Riga 50 51 52 53 : ci sono voci identiche comequesto"2,50"



    Cosi ho usato questa formula:


    =SE.ERRORE(INDICE(Gennaio!A7:J62;CONFRONTA(B16;Gennaio!E7:E62;0);9);"-")

    ma se li trascinerò giù e non estrae tutto marimane "-"
    dove avrò sbagliato?

  2. #2
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2072
    Versione Office
    2016
    Likes ricevuti
    553
    Likes dati
    117

    Re: Gestione Cancelleria Consumo

    Ciao
    hai sbagliato a non allegare un file d'esempio

    se ci sono voci uguali si usa aggrega ma senza file come facciamo?

  3. #3
    L'avatar di davide574
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Milano
    Messaggi
    65
    Versione Office
    Office 2010/16
    Likes ricevuti
    0
    Likes dati
    4

    Re: Gestione Cancelleria Consumo

    hai perfettamente ragione.
    ecco il file
    File Allegati File Allegati

  4. #4
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2072
    Versione Office
    2016
    Likes ricevuti
    553
    Likes dati
    117

    Re: Gestione Cancelleria Consumo

    Ciao

    Codice: 
    =SE.ERRORE(INDICE(Gennaio!$G$2:$G$57;CONFRONTA(A11;Gennaio!$C$2:$C$57;0));"-")

    indice = colonna da dove vuoi prendere il dato che ti serve
    confronta = nome articolo ; colonna dove si trova scritto l'articolo

  5. #5
    L'avatar di davide574
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Milano
    Messaggi
    65
    Versione Office
    Office 2010/16
    Likes ricevuti
    0
    Likes dati
    4

    Re: Gestione Cancelleria Consumo

    Mi restituisce tutti i "-"

  6. #6
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2072
    Versione Office
    2016
    Likes ricevuti
    553
    Likes dati
    117

    Re: Gestione Cancelleria Consumo

    ciao

    hai sbagliato qualcosa.

    nb.
    il cerca verticale non è più semplice?
    File Allegati File Allegati

  7. #7
    L'avatar di davide574
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Milano
    Messaggi
    65
    Versione Office
    Office 2010/16
    Likes ricevuti
    0
    Likes dati
    4

    Re: Gestione Cancelleria Consumo

    si funziona ora, solo che ho sbagliato ad le colonne.
    ma io avevo provato con il cerca.vert ma non restituisce il prezzo.
    Cmq Grazie ancora.

  8. #8
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2072
    Versione Office
    2016
    Likes ricevuti
    553
    Likes dati
    117

    Re: Gestione Cancelleria Consumo

    ecco il cerca verticale

    Codice: 
    =SE.ERRORE(CERCA.VERT(A11;Gennaio!$C$3:$G$58;5;FALSO);"")
    probabilmente sbagliavi colonna

  9. #9
    L'avatar di davide574
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Milano
    Messaggi
    65
    Versione Office
    Office 2010/16
    Likes ricevuti
    0
    Likes dati
    4

    Re: Gestione Cancelleria Consumo

    si funziona, sicuramente come avrai detto forse ho sbagliato la colonna. Cmq grazie ancora.

  10. #10
    L'avatar di davide574
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Milano
    Messaggi
    65
    Versione Office
    Office 2010/16
    Likes ricevuti
    0
    Likes dati
    4

    Re: Gestione Cancelleria Consumo

    Citazione Originariamente Scritto da Gianfranco55 Visualizza Messaggio
    ...
    volevo sapere, come mai se metto la somma con questa funzione e mi restituisce errore #VALORE?
    Ultima modifica fatta da:Canapone; 09/02/17 alle 11:48

  11. #11
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2072
    Versione Office
    2016
    Likes ricevuti
    553
    Likes dati
    117

    Re: Gestione Cancelleria Consumo

    Ciao
    dovrei sapere che colonna sommi

    allega il file variato con la somma errata

  12. #12
    L'avatar di davide574
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Milano
    Messaggi
    65
    Versione Office
    Office 2010/16
    Likes ricevuti
    0
    Likes dati
    4

    Re: Gestione Cancelleria Consumo

    ecco il file
    File Allegati File Allegati

  13. #13
    L'avatar di D@nilo
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Roma
    Età
    45
    Messaggi
    1170
    Versione Office
    Excel 2010
    Likes ricevuti
    509
    Likes dati
    571

    Re: Gestione Cancelleria Consumo

    ciao
    nelle colonne PM se cambi da cosi:
    =SE.ERRORE(INDICE(Gennaio!$E:$E;CONFRONTA($A11;Gennaio!$A:$A;0));" ")
    a cosi:
    =SE.ERRORE(INDICE(Gennaio!$E:$E;CONFRONTA($A11;Gennaio!$A:$A;0));0)
    la somma la effettua correttamente

  14. #14
    L'avatar di davide574
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Milano
    Messaggi
    65
    Versione Office
    Office 2010/16
    Likes ricevuti
    0
    Likes dati
    4

    Re: Gestione Cancelleria Consumo

    ho capito, grazie Danilo, quindi i calcoli si calcolano sempre con "0" e mai con spazi e -? Grazie ancora

Discussioni Simili

  1. [Risolto] Calcolo consumo periodico carburante (medio)
    Di emciri nel forum Domande su Excel in generale
    Risposte: 26
    Ultimo Messaggio: 25/03/17, 01:10
  2. [Risolto] Gestione CAP
    Di fiore64 nel forum Domande su Microsoft Access
    Risposte: 7
    Ultimo Messaggio: 12/12/16, 13:23
  3. Gestione Scrollbar
    Di cesare90 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 16/11/16, 12:13
  4. Gestione di un DB
    Di Bellared nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 26/09/16, 12:27
  5. gestione magazzino
    Di GioGio nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 17/06/15, 18:34

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •