Risultati da 1 a 3 di 3

Discussione: [Risolto] eventi sovrapposti



  1. #1
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    199

    [Risolto] eventi sovrapposti

    Ciao a tutti,

    condivido una richiesta d'aiuto raccolta su un altro Forum.

    La finalità e il quesito stesso mi sembrano interessanti.

    -----------

    (...),


    ho un problemone al quale non riesco a venirne a capo: devo studiare la "contemporaneità" di eventi, provo a spiegarmi meglio.


    Siamo nell'ambito delle ambulanze... il file è composto da due semplici colonne (data e ora) di "inizio missione" e di "fine missione", dovrei trovare il modo di contare (per poi calcolarne la percentuale...) di eventi "contemporanei".

    Il concetto banale che ci sta dietro è che se nel campione non esiste "contemporaneità" (o ha valori inferiori al 5%) non è necessario implementare la flotta di mezzi.

    (...)

    ------------

    Allego il file lasciato come esempio.


    Saluti
    Ultima modifica fatta da:Canapone; 26/08/15 alle 14:47
    Invia MPPM 

  2. #2

    L'avatar di scossa
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Verona Provincia
    Età
    57
    Messaggi
    1011
    Versione Office
    .
    Likes ricevuti
    364
    Likes dati
    0
    Dando per scontato che gli eventi siano in ordine crescente di inizio, io comincerei a mettere in una colonna la verifica sulla contemporaneità

    =SE(A3"";B2>A3;"")

    poi, volendo, in una cella il conteggio:

    =MATR.SOMMA.PRODOTTO(--(D2:D8))

    oppure direttamente il conteggio senza colonna di verifica:

    =MATR.SOMMA.PRODOTTO(--(SE(A3:A9"";B2:B8>A3:A8;FALSO)))
    matriciale
    Bye!
    scossa
    scossa's web site
    ___
    Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee. (George Bernard Shaw)
    Invia MPPM 

  3. #3
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    199
    Ciao,

    ho riletto la richiesta: contare gli eventi.

    Credo che la risposta vada più che bene.

    Di primo acchito avevo pensato di sommare i tempi di sovrapposizione ottenuti su una colonna di servizio e vedere l'incidenza sulla somma delle differenze fra la colonna B e la colonna A

    =MEDIANA(0;B2-A3;B3-A3)

    Aspetto qualche riscontro dall'autore della richiesta.

    Saluti
    Invia MPPM 

Discussioni Simili

  1. Eventi creati dall' utente -> CambioNome_Before
    Di dracoscrigno nel forum Domande su Excel VBA e MACRO
    Risposte: 8
    Ultimo Messaggio: 16/03/17, 03:15
  2. Calcolo combinatiorio per eventi sportivi
    Di Maurantz nel forum Domande su Excel VBA e MACRO
    Risposte: 6
    Ultimo Messaggio: 22/02/17, 01:23
  3. Risolto
    Di giugar nel forum Problemi, suggerimenti e Novità del forum
    Risposte: 2
    Ultimo Messaggio: 14/10/16, 17:02
  4. Contatore eventi su intera colonna
    Di CaesarIII nel forum Domande su Excel VBA e MACRO
    Risposte: 2
    Ultimo Messaggio: 12/07/16, 18:06
  5. [risolto]
    Di Giannilima nel forum Problemi, suggerimenti e Novità del forum
    Risposte: 2
    Ultimo Messaggio: 15/06/16, 15:20

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •