Risultati da 1 a 6 di 6

Discussione: Asta del Fantacalcio



  1. #1
    L'avatar di Pierfra
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    salerno
    Età
    30
    Messaggi
    3
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    0

    Asta del Fantacalcio

    Salve a tutti,
    come da oggetto sto creando le formazione del fantacalcio che gestisco. Il mio problema è il seguente, ho la prima colonna libera a sx nella quale inserisco di volta in volta il nome dell'allenatore che si aggiudica un giocatore, nella colonna adiacente l'elenco completo di tutti i calciatori e vorrei che in un altra colonna si andassero ad inserire i giocatori relativi all'allenatore.
    ESEMPIO:
    paolo BUFFON
    BERNI
    giulio BIZZARRI
    giulio DONNARUMMA
    giulio paolo
    bizzarri buffon
    donnarumma


    Spero di essermi fatto capire
    Grazie

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5388
    Versione Office
    office 365/2016
    Likes ricevuti
    1274
    Likes dati
    1342

    Re: Asta del Fantacalcio

    Ciao, benvenuto in forumexcel.it
    Prova a mettere un piccolo allegato di esempio con il risultato desiderato scritto a mano cosi da capire meglio la tua domanda

    Essendo questa la tua prima volta che scrivi in questo forum ti consiglio di leggerti il “Regolamento” e a visitare la sezione “Annunci dello staff”, Cordiali saluti e buona
    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

  3. #3
    L'avatar di Pierfra
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    salerno
    Età
    30
    Messaggi
    3
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    0

    Re: Asta del Fantacalcio

    Ecco qui l'esempio, spero che sia più chiaro adesso.
    Grazie
    Cordiali saluti
    File Allegati File Allegati

  4. #4
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5388
    Versione Office
    office 365/2016
    Likes ricevuti
    1274
    Likes dati
    1342

    Re: Asta del Fantacalcio

    Ciao Pierfra
    Adesso è tutto più chiaro
    In E2 metti questa formula matriciale da confermare con i tasti CTRL+SHIFT+ENTER

    =SE.ERRORE(INDICE($B$2:$B$11;PICCOLO(SE($A$2:$A$11=E$1;RIF.RIGA($A$2:$A$11)-RIF.RIGA($A$1));RIGHE($E$2:E2)));"")


    EDIT

    Oppure se ti è più comoda
    Incolla trascina a destra ed in basso

    =SE.ERRORE(INDICE($B$2:$B$11;AGGREGA(15;6;RIF.RIGA($A$2:$A$11)-RIF.RIGA($A$1)/($A$2:$A$11=E$1);RIGHE($E$2:E2)));"")

    in attesa di un riscontro
    un saluto
    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

  5. #5
    L'avatar di Pierfra
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    salerno
    Età
    30
    Messaggi
    3
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    0

    Re: Asta del Fantacalcio

    Perfetto, funziona alla grande.
    Grazie
    Buona giornata

  6. #6
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5388
    Versione Office
    office 365/2016
    Likes ricevuti
    1274
    Likes dati
    1342

    Re: Asta del Fantacalcio

    Citazione Originariamente Scritto da Pierfra Visualizza Messaggio
    Perfetto, funziona alla grande.
    Grazie
    Buona giornata
    Grazie del riscontro e torna quando vuoi
    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

Discussioni Simili

  1. Fantacalcio
    Di MaxdaPalermo nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 09/01/17, 01:19
  2. Gestione asta fantacalcio
    Di 4nb nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 02/09/16, 10:08
  3. classifica fantacalcio
    Di fireman80 nel forum Domande su Excel in generale
    Risposte: 15
    Ultimo Messaggio: 11/04/16, 12:44
  4. fantacalcio
    Di Dodo71 nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 26/09/15, 22:04
  5. Grafico Fantacalcio
    Di noateam nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 23/09/15, 12:22

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •