Risultati da 1 a 5 di 5

Discussione: le percentuali in excel ???



  1. #1
    L'avatar di Dagatos
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    viareggio
    Messaggi
    88
    Versione Office
    live office
    Likes ricevuti
    1

    le percentuali in excel ???

    scusate , ma non riesco a capire dopo due ore .....
    questo valore : 1792,50% è frutto di un calcolo qualunque
    adesso se formatto in numero il valore 1792,50% ( che è formattato in percentuale con i 2 decimali ) mi da 17,93
    posso sapere qual'è la vera percentuale ?

    se le posizioni decimali li porto a zero , come risultato mi da 1792% , quindi ecco il dubbio...

    ora facendo i miei calcoli matematici il risultato deve venire x forza 17,92 %
    perche excel non mi formatta il risultato lasciando il segno di percentuale ?

    fate una prova , moltiplicate dei numeri , divideteli per un altro numero e formattate il risultato in %

    grazie

  2. #2
    L'avatar di Stefano
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Turbigo (MI)
    Età
    53
    Messaggi
    186
    Versione Office
    Excel 2013
    Likes ricevuti
    1
    prova /100

  3. #3
    L'avatar di Dagatos
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    viareggio
    Messaggi
    88
    Versione Office
    live office
    Likes ricevuti
    1
    grazie stefano , ma a volte commetto errori madornali , comunque ho provato a /100 , e in effetti mi viene 17.92%, ma mi confonde molto . per esempio :
    questa formula =SE(E4<>0;F4*R4/E4;0) mi da come risultato 365,907% , ed è in percentuale , se divido x 100 ho paura di alterare il suo vero valore
    fin quando è un numero va bene , ma se ho già un riultato in percentuale ?

  4. #4
    L'avatar di Dagatos
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    viareggio
    Messaggi
    88
    Versione Office
    live office
    Likes ricevuti
    1
    per esempio questo risultato : 53523,89% , in realtà sarebbe 535,24 , se divido come dici tu /100 , mi viene sempre sballato, quindi sbaglio sintassi ??
    questa è la formula : =(F4*36500/E4)+(SOMMA.PIÙ.SE($I$4:$I$300;$C$4:$C$300;A4))+(SOMMA.PIÙ.SE($G$4:$G$300;$C$4:$C$300;A4)*100)/K4

    k4 = 50.000.00

    .

  5. #5
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1125
    Citazione Originariamente Scritto da dagatos Visualizza Messaggio
    grazie stefano , ma a volte commetto errori madornali , comunque ho provato a /100 , e in effetti mi viene 17.92%, ma mi confonde molto . per esempio :
    questa formula =SE(E4<>0;F4*R4/E4;0) mi da come risultato 365,907% , ed è in percentuale , se divido x 100 ho paura di alterare il suo vero valore
    fin quando è un numero va bene , ma se ho già un riultato in percentuale ?
    Mi associo a Stefano
    Forse: =SE(E4<>0;F4*R4/E4/100;0)
    Ciao un saluto a tutti

Discussioni Simili

  1. [Risolto] Percentuali in base ad un range di valori
    Di cubonet nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 12/05/17, 15:45
  2. Barre percentuali e cambio colore al 100%
    Di k0ral nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 29/01/16, 15:35
  3. Mi sto intrecciando con le percentuali
    Di scapu65 nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 25/01/16, 16:41
  4. Aiuto con le percentuali
    Di Salvo nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 28/11/15, 17:42
  5. [Risolto] perchè le percentuali % sono sballate ?
    Di Dagatos nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 05/06/15, 18:19

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •