Risultati da 1 a 6 di 6

Discussione: informazioni su cerca vert



  1. #1
    L'avatar di remagno
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    ferrara
    Età
    41
    Messaggi
    36
    Versione Office
    excel 2011
    Utile ricevuti
    0
    Utile dati
    1

    informazioni su cerca vert

    buongiorno a tutti
    premetto che non sono pratico di excel , ma mi sono ritrovato a dover fare un file gestione magazzino con due schede in particolare mi sta facendo impazzire
    scheda "prelievo", dove gli operatori andranno a inserire in "colonna a" i codice prodotto prelevati , "colonna b" inseriscono il mese di prelievo,"colonna c " le quantità.
    la seconda scheda incriminata è quella denominata "scheda magazzino" dove inserendo il codice in una cella mi da i dati trovati nella scheda prelievo , e fino quà tutto bene un semplice cerca vert
    il problema lo trovo quando non sono sequenziali i dati inseriti in prelievi , secondo me fate prima a vedere l'allegato mi trovo ripetuto un mese per diverse volte perche?
    File Allegati File Allegati

  2. #2
    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    63
    Messaggi
    4045
    Versione Office
    2007 - 2013
    Utile ricevuti
    482
    Utile dati
    76

    Re: informazioni su cerca vert

    Ciao Mirko

    Purtroppo non posso vedere il tuo file ma come ultimo parametro del CERCA.VERT hai messo FALSO?
    Alfredo

    "Non esistono cose facili o difficili; esistono cose che si sanno e cose che non si sanno"

    "Solo due cose sono infinite: l'universo e la stupidità umana; riguardo l'universo ho ancora dei dubbi" (Albert Einstein)

  3. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    4885
    Versione Office
    2011MAC 2016WIN
    Utile ricevuti
    1615
    Utile dati
    1020

    Re: informazioni su cerca vert

    Ciao,
    in A12 del foglio "Scheda magazzino" prova con questa formula da copiare in basso:

    =SE.ERRORE(INDICE(Prelievi!$C$11:$C$38;AGGREGA(15;6;(RIF.RIGA($A$11:$A$38)-RIF.RIGA($A$11)+1)/(Prelievi!$B$11:$B$38='Scheda Magazzino'!$C$6);RIGHE(A1:$A$1)));"")
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  4. #4
    L'avatar di remagno
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    ferrara
    Età
    41
    Messaggi
    36
    Versione Office
    excel 2011
    Utile ricevuti
    0
    Utile dati
    1

    Re: informazioni su cerca vert

    Citazione Originariamente Scritto da ges Visualizza Messaggio
    ...
    grazie grazie
    grazie
    Ultima modifica fatta da:Canapone; 07/02/17 alle 07:11

  5. #5
    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    63
    Messaggi
    4045
    Versione Office
    2007 - 2013
    Utile ricevuti
    482
    Utile dati
    76

    Re: informazioni su cerca vert

    Citazione Originariamente Scritto da ges Visualizza Messaggio
    Ciao,
    in A12 del foglio "Scheda magazzino" prova con questa formula da copiare in basso:

    =SE.ERRORE(INDICE(Prelievi!$C$11:$C$38;AGGREGA(15;6;(RIF.RIGA($A$11:$A$38)-RIF.RIGA($A$11)+1)/(Prelievi!$B$11:$B$38='Scheda Magazzino'!$C$6);RIGHE(A1:$A$1)));"")
    Gesuele l'avevo fatta troppo facile eh.......
    Alfredo

    "Non esistono cose facili o difficili; esistono cose che si sanno e cose che non si sanno"

    "Solo due cose sono infinite: l'universo e la stupidità umana; riguardo l'universo ho ancora dei dubbi" (Albert Einstein)

  6. #6
    L'avatar di remagno
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    ferrara
    Età
    41
    Messaggi
    36
    Versione Office
    excel 2011
    Utile ricevuti
    0
    Utile dati
    1

    Re: informazioni su cerca vert

    ciao abuso della tua pazienza scusa ancora
    non riesco a capire perchè nella scheda magazzino mi vengono ripetuti più di una volta gli stessi dati il cerca vert non è la funziona più corretta mi puoi aiutare grazie ancora
    File Allegati File Allegati

Discussioni Simili

  1. cerca.vert
    Di antonio64 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 05/03/17, 20:54
  2. [Risolto] Cerca valori che si ripetono in tabella. Formula per arrivare dove il cerca.vert non può
    Di Gatt88 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 02/12/16, 09:45
  3. [Risolto] cerca vert
    Di Agodan nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 09/10/16, 12:31
  4. Cerca.vert
    Di Snoopy nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 09/06/16, 15:01
  5. Cerca Vert
    Di smanimania nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 22/02/16, 16:13

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •