Risultati da 1 a 20 di 20

Discussione: Copiare formule in righe ad invervalli regolari



  1. #1
    L'avatar di And75
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Cerro Maggiore
    Messaggi
    7
    Versione Office
    Office 2016
    Likes ricevuti
    0
    Likes dati
    0

    Copiare formule in righe ad invervalli regolari

    Buongiorno a tutti

    Sono nuovo del forum.
    Il mio problema è il seguente. Ho un file Excel nel quale si trovano 2 fogli.
    Nel primo foglio sono contenuti i dati in forma tabellare.
    Su una stessa riga si trovano i valori di vendita relativi ad un soggetto X. Prima sono elencati in sequenza tutti i dati relativi ai mesi 2015 e poi seguono tutti i dati relativi ai mesi del 2016.

    Nel secondo foglio vorrei riordinare i dati utilizzando le formule affinché in A1 fossero riportati i dati del soggetto 1 Gennaio 2015, in B1 i dati dello stesso soggetto Gennaio 2016, in C1 la somma di questi dati. Segue una riga vuota. Vorrei però che trascinando la formula verso il basso, nella cella E1 fossero visualizzati i dati del secondo soggetto relativi a Gennaio 2015, F1 dati del secondo soggetto relativi a Gennaio 2016, , G1 i dati della loro somma e così via.


    Allego il file per chiarire meglio in concetto.
    Qualcuno può darmi una mano ?

    Grazie mille
    File Allegati File Allegati

  2. #2
    L'avatar di Baloon_50
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Milano - Italy
    Età
    67
    Messaggi
    3349
    Versione Office
    2013 PC
    Likes ricevuti
    483
    Likes dati
    49

    Re: Copiare formule in righe ad invervalli regolari

    Citazione Originariamente Scritto da And75 Visualizza Messaggio
    ...
    Ciao And75 credo che ci sia qualcosa che non quadra nella richiesta parli di righe A1 B1 C1 riga vuota per il primo soggetto poi E1 F1 G1 i dati del secondo soggetto ecc.
    Nel file di esempio è tutto stravolto perchè si lavora sempre sulla colonna A A1 B1 C1 dati 2015 A2 B2 C2 dati 2016 del primo soggetto somme e riga vuota
    A5 A6 A7 dati secondo soggetto ecc.

    E poi sono solo 3 colonne? gen feb mar?
    Ultima modifica fatta da:Canapone; 07/02/17 alle 17:06

    A volte basta usare parole inutili come “grazie” e “per favore” per rendere la vita più bella.
    (ELKonigsburg)
    Dice il saggio : "se vuoi essere aiutato devi metter l'allegato"
    (Nick Carter - Ten)

  3. #3
    L'avatar di And75
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Cerro Maggiore
    Messaggi
    7
    Versione Office
    Office 2016
    Likes ricevuti
    0
    Likes dati
    0

    Re: Copiare formule in righe ad invervalli regolari

    Ciao Baloon_50

    Ho modificato il file inserendo i dati e mettendo riferimenti colorati in merito a come vorrei ordinare il file.
    Allego modifiche.
    Spero che ora la mia richiesta sia più chiara.

    Sai darmi qualche dritta ?
    File Allegati File Allegati
    Ultima modifica fatta da:Canapone; 07/02/17 alle 17:06

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7174
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2066
    Likes dati
    1308

    Re: Copiare formule in righe ad invervalli regolari

    Ciao,
    se ho ben capito, nel secondo foglio poi utilizzare queste formule da trascinare in basso e a destra:

    in B2

    =SE(VAL.DISPARI(RIF.RIGA());INDICE(Foglio1!G$2:G$5;INT(RIF.RIGA(A2)/2));SE(VAL.PARI(RIF.RIGA());INDICE(Foglio1!B$2:B$5;INT(RIF.RIGA(B2)/2))))

    in B6:

    =SE(VAL.DISPARI(RIF.RIGA());INDICE(Foglio1!G$2:G$5;INT(RIF.RIGA(A4)/2));SE(VAL.PARI(RIF.RIGA());INDICE(Foglio1!B$2:B$5;INT(RIF.RIGA(B4)/2))))

    in B10:

    =SE(VAL.DISPARI(RIF.RIGA());INDICE(Foglio1!G$2:G$5;INT(RIF.RIGA(A6)/2));SE(VAL.PARI(RIF.RIGA());INDICE(Foglio1!B$2:B$5;INT(RIF.RIGA(B6)/2))))

    in B14:

    =SE(VAL.DISPARI(RIF.RIGA());INDICE(Foglio1!G$2:G$5;INT(RIF.RIGA(A8)/2));SE(VAL.PARI(RIF.RIGA());INDICE(Foglio1!B$2:B$5;INT(RIF.RIGA(B8)/2))))
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  5. #5
    L'avatar di And75
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Cerro Maggiore
    Messaggi
    7
    Versione Office
    Office 2016
    Likes ricevuti
    0
    Likes dati
    0

    Re: Copiare formule in righe ad invervalli regolari

    Ciao

    ges

    Ho provato ma non funziona correttamente.
    Se inserisco le formule nelle celle che hai indicato, seleziono tutto e trascino verso il basso, i risultati che seguono non sono distribuiti nello stesso modo.
    Considera che il file che ho allegato contiene solo 4 righe di dati mentre il file reale da cui pesco i dati contiene circa 1000 righe.
    Mi chiedevo se fosse possibile impostare la formula per le prime 2 righe di ciascuna tabellina riassuntiva, selezionare tutta la tabella e trascinare verso il basso per ottenere altrettante tabelle

  6. #6
    L'avatar di Baloon_50
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Milano - Italy
    Età
    67
    Messaggi
    3349
    Versione Office
    2013 PC
    Likes ricevuti
    483
    Likes dati
    49

    Re: Copiare formule in righe ad invervalli regolari

    Citazione Originariamente Scritto da And75 Visualizza Messaggio
    Ciao Baloon_50

    Ho modificato il file inserendo i dati e mettendo riferimenti colorati in merito a come vorrei ordinare il file.
    Allego modifiche.
    Spero che ora la mia richiesta sia più chiara.

    Sai darmi qualche dritta ?
    Ciao And75 prova questo

    Codice: 
    Sub copia()
    
    
    Dim i As Integer
    Dim uriga As Long
    Dim wsh As Worksheet
    Dim wsh1 As Worksheet
    Dim riga As Integer
    
    
    Set wsh = ThisWorkbook.Worksheets("Foglio1")
    Set wsh1 = ThisWorkbook.Worksheets("Foglio2")
    uriga = wsh.Range("A" & Rows.Count).End(xlUp).Row
    riga = 2
    
    
    For i = 2 To uriga
        wsh.Range("A" & i & ":D" & i).Copy
        wsh1.Range("A" & riga).PasteSpecial
        riga = riga + 1
        wsh.Range("G" & i & ":I" & i).Copy
        wsh1.Range("B" & riga & ":D" & riga).PasteSpecial
        
        wsh1.Select
        riga = riga + 1
        Range("B" & riga).Select
        ActiveCell.FormulaR1C1 = "=SUM(R[-2]C:R[-1]C)"
        Range("B" & riga).Select
        Selection.Copy
        Range("C" & riga & ":D" & riga).PasteSpecial
        Range("A" & riga - 2 & ":A" & riga).Merge
        riga = riga + 2
    Next
    
    
    End Sub
    fammi sapere
    File Allegati File Allegati

    A volte basta usare parole inutili come “grazie” e “per favore” per rendere la vita più bella.
    (ELKonigsburg)
    Dice il saggio : "se vuoi essere aiutato devi metter l'allegato"
    (Nick Carter - Ten)

  7. #7
    L'avatar di And75
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Cerro Maggiore
    Messaggi
    7
    Versione Office
    Office 2016
    Likes ricevuti
    0
    Likes dati
    0

    Re: Copiare formule in righe ad invervalli regolari

    Ciao Baloon_50

    Grazie mille, funziona perfettamente.
    Era esattamente quello che intendevo fare.
    Tuttavia mi chiedevo se fosse possibile fare queste azioni SENZA ricorrere a VBA ma solamente impostando formule e trascinando sulla sezione di riferimento.

    Secondo te esiste il modo di fare queste operazioni senza passare da VBA ?
    Grazie mille di tutto

  8. #8
    L'avatar di Baloon_50
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Milano - Italy
    Età
    67
    Messaggi
    3349
    Versione Office
    2013 PC
    Likes ricevuti
    483
    Likes dati
    49

    Re: Copiare formule in righe ad invervalli regolari

    Citazione Originariamente Scritto da And75 Visualizza Messaggio
    ...
    Purtroppo per quanto riguarda le formule non sono la persona più adatta ma credo che la cosa sia fattibile spero che Ges (ciao) o qualcun altro si facciano avanti; Ges lo ha già fatto e credo che sistemerà quanto ti ha già proposto per farti ottenere il risultato voluto.

    ciao ciao

    P.S.

    ho fatto una leggera modifica al codice per mettere al centro il nome
    File Allegati File Allegati
    Ultima modifica fatta da:Canapone; 07/02/17 alle 17:06

    A volte basta usare parole inutili come “grazie” e “per favore” per rendere la vita più bella.
    (ELKonigsburg)
    Dice il saggio : "se vuoi essere aiutato devi metter l'allegato"
    (Nick Carter - Ten)

  9. #9
    L'avatar di And75
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Cerro Maggiore
    Messaggi
    7
    Versione Office
    Office 2016
    Likes ricevuti
    0
    Likes dati
    0

    Re: Copiare formule in righe ad invervalli regolari

    Ciao Baloon_50

    Sei stato gentilissimo.
    Grazie mille

    OK allora aspetto che GES mi dia qualche news.
    Grazie ancora a tutti

  10. #10

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7174
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2066
    Likes dati
    1308

    Re: Copiare formule in righe ad invervalli regolari

    Ciao e un saluto a Baloon,
    visto che vuoi formula unica ti propongo in B2 da trascinare in basso e a destra:

    =SE.ERRORE(SE(RESTO($A4;RIF.RIGA(A$2))=0;SE.ERRORE(SE(RESTO($A5;RIF.RIGA(A$2))=0; SE(VAL.PARI(RIF.RIGA());INDICE(Foglio1!G$2:G$5;INT(RIF.RIGA(A2)/2));SE(VAL.DISPARI(RIF.RIGA());INDICE(Foglio1!B$2:B$5;INT(RIF.RIGA(B2)/2)))));SOMMA(B1:B2)));"")


    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  11. #11
    L'avatar di And75
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Cerro Maggiore
    Messaggi
    7
    Versione Office
    Office 2016
    Likes ricevuti
    0
    Likes dati
    0

    Re: Copiare formule in righe ad invervalli regolari

    Ciao Ges

    Grazie. Però come vedi nel file che mi ha inviato i risultati NON sono quelli giusti.
    Infatti se vedi nella riga relativa a Marco trovi i dati relativi a Luca
    Nella riga relativa a Luca trovi i dati relativi a Giovanni ripetuti uguali per due volte.

    Solamente la tabella relativa a Andrea riporta i dati corretti

  12. #12

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7174
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2066
    Likes dati
    1308

    Re: Copiare formule in righe ad invervalli regolari

    Ciao,
    hai ragione non ho calcolato il salto di cella di quando scrivo la somma e lo spazio vuoto per la formula principale che sarebbe questa:

    =SE(VAL.DISPARI(RIF.RIGA());INDICE(Foglio1!G$2:G$5;INT(RIF.RIGA(A2)/2));SE(VAL.PARI(RIF.RIGA());INDICE(Foglio1!B$2:B$5;INT(RIF.RIGA(B2)/2))))

    però sono dal Cell. - a meno che non ci pensi qualcun altro - fino a stasera non avrò accesso ad Excel.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  13. #13
    L'avatar di Catwoman
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Tenerife
    Messaggi
    762
    Versione Office
    2013
    Likes ricevuti
    131
    Likes dati
    705

    Re: Copiare formule in righe ad invervalli regolari

    Benvenuto nel Forum And75 ,
    vedo che i ragazzi sono come sempre efficienti e pronti ad aiutare.
    Quanto puoi passi anche da me QUI a presentarti così sappiamo qualcosa di te?
    Sii gentile quando possibile. È sempre possibile
    (Dalai Lama)

  14. #14
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2135

    Re: Copiare formule in righe ad invervalli regolari

    Ciao And75, non credo di aver capito bene, nel dubbio propongo due probabili soluzioni:

    In B4:
    =SE.ERRORE(SOMMA(INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A2);1);CONFRONTA(Foglio1!B$1;Foglio1!$B$1:$I$1;0));INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A2);1);CONFRONTA(Foglio1!G$1;Foglio1!$B$1:$I$1;0)));"")

    In G2:
    =SE.ERRORE(SE.ERRORE(SE(VAL.PARI(RIF.RIGA()+4);INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A2);1);CONFRONTA(Foglio1!B$1;Foglio1!$B$1:$I$1;0));#N/D);SE(VAL.DISPARI(RIF.RIGA()+4);INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A1);1);CONFRONTA(Foglio1!G$1;Foglio1!$B$1:$I$1;0));#N/D));"")

    entrambe da trascinare verso destra e successivamente giù.
    Fa sapere se una delle due va bene ai tuoi bisogni.
    Allego il file di prova.
    File Allegati File Allegati

  15. #15
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2135

    Re: Copiare formule in righe ad invervalli regolari

    Ciao And75, ti propongo una terza possibile soluzione, che si articola con due formule:

    In B2:
    =SE.ERRORE(SE.ERRORE(SE(VAL.PARI(RIF.RIGA()+4);INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A2);1);CONFRONTA(Foglio1!B$1;Foglio1!$B$1:$I$1;0));#N/D);SE(VAL.DISPARI(RIF.RIGA()+4);INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A1);1);CONFRONTA(Foglio1!G$1;Foglio1!$B$1:$I$1;0));#N/D));"")

    da trascinare verso destra e tirare giù fino a B3


    Successivamente copiare la seguente:

    In B4:
    =SE(RIF.RIGA($A4)=4*CONTA.VALORI($A$2:$A4);SE.ERRORE(SOMMA(INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A2);1);CONFRONTA(Foglio1!B$1;Foglio1!$B$1:$I$1;0));INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A2);1);CONFRONTA(Foglio1!G$1;Foglio1!$B$1:$I$1;0)));"");SE.ERRORE(SE.ERRORE(SE(VAL.PARI(RIF.RIGA()+4);INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A4);1);CONFRONTA(Foglio1!B$1;Foglio1!$B$1:$I$1;0));#N/D);SE(VAL.DISPARI(RIF.RIGA()+4);INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A3);1);CONFRONTA(Foglio1!G$1;Foglio1!$B$1:$I$1;0));#N/D));""))

    da trascinare verso destra e successivamente da tirare giù.
    Fa sapere se va bene.
    File Allegati File Allegati

  16. I seguenti utenti hanno dato un "Like"

    ges

  17. #16
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2135

    Re: Copiare formule in righe ad invervalli regolari

    Ciao And75, una probabile soluzione potrebbe essere la seguente:

    In B4:
    =SE(CONTA.NUMERI($B$3:$B3)=3*CONTA.VALORI($A$4:$A4);"";SE.ERRORE(SE.ERRORE(SE(VAL.PARI(RIF.RIGA()+4);INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A4);1);CONFRONTA(Foglio1!B$1;Foglio1!$B$1:$I$1;0));#N/D);SE(VAL.DISPARI(RIF.RIGA()+4);INDICE(Foglio1!$B$2:$I$5;AGGREGA(15;6;(RIF.RIGA(Foglio1!$A$2:$A$5)-RIF.RIGA(Foglio1!$A$2)+1)/(Foglio1!$A$2:$A$5=Foglio2!$A3);1);CONFRONTA(Foglio1!G$1;Foglio1!$B$1:$I$1;0));#N/D));SOMMA(B2;B3)))

    da trascinare verso destra e successivamente da tirare giù alla bisogna.
    Fa sapere se va bene, allego il file di prova.
    Ciao.
    File Allegati File Allegati

  18. I seguenti utenti hanno dato un "Like"

    ges

  19. #17

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7174
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2066
    Likes dati
    1308

    Re: Copiare formule in righe ad invervalli regolari

    Grande Pkrome
    ottima idea quella di contare i numeri superiori, mi pare che questa tua formula risponda alla richiesta.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  20. I seguenti utenti hanno dato un "Like"


  21. #18
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2135

    Re: Copiare formule in righe ad invervalli regolari

    Grazie Ges, ma l'idea è tua, ricorda il suggerimento datomi per l'indice (determinare l'indice).
    Ciao alla prossima.

  22. #19
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1689
    Versione Office
    2010 PC
    Likes ricevuti
    899
    Likes dati
    185

    Re: Copiare formule in righe ad invervalli regolari

    ciao
    da quello che ho capito, un'alternativa, in B4:
    =SE($A2<>"";SOMMA(B2:B3);SE($A5="";INDICE((Foglio1!$B$2:$D$5;Foglio1!$G$2:$I$5);CONFRONTA(SCARTO($A4;-RESTO(RIGHE($B$4:B4)-1;4););Foglio1!$A$2:$A$5;0);RIF.COLONNA(A1);1+VAL.DISPARI(RIF.RIGA()));""))


    ovviamente , anche i nomi in A, potrebbero essere estratti in automatico, con in A4:
    =SE(RESTO(RIF.RIGA();4);"";SCARTO(Foglio1!$A$2;INT((RIF.RIGA()-4)/4);))
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  23. I seguenti 2 utenti hanno dato un "Like" a ninai per questo post:


  24. #20
    L'avatar di And75
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Cerro Maggiore
    Messaggi
    7
    Versione Office
    Office 2016
    Likes ricevuti
    0
    Likes dati
    0

    Re: Copiare formule in righe ad invervalli regolari

    Grazie a tutti.
    Provo le diverse opzioni e vi faccio sapere.
    Grazie mille per l'aiuto
    Buona giornata

Discussioni Simili

  1. Risposte: 6
    Ultimo Messaggio: 23/10/16, 18:02
  2. Risposte: 3
    Ultimo Messaggio: 12/05/16, 21:53
  3. copiare formule
    Di cesare nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 24/09/15, 10:49
  4. copiare formule
    Di cesare nel forum Domande su Excel VBA e MACRO
    Risposte: 1
    Ultimo Messaggio: 23/09/15, 21:58
  5. copiare formule
    Di cesare nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 12/09/15, 16:20

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •