Risultati da 1 a 8 di 8

Discussione: Calcolare la media su excel



  1. #1
    L'avatar di Alejandrina
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Nel mondo dei sogni
    Messaggi
    3
    Versione Office
    EXcel 2007
    Likes ricevuti
    0
    Likes dati
    0

    Calcolare la media su excel

    Buongiorno a tutti, ho un problema.&nbsp;<br>Sto effettuando una ricerca, ed ho inserito i dati su foglio EXcel; devo calcolare la media per tutti i soggetti (N.100) che ho, per le diverse sottoscale di cui è costituito il file.MI Chiedevo, cè un modo che una volta che ho trovato la media del primo soggetto, il sistema mi trovi in automatico tutte le altre media (della stessa colonna)? Senza che ogni volta, per tutti i soggetti debba riscrivere la formula?Spero di essere stata chiara, ma essendo ignorante in materia di informatica.. non assicuro!! ;) Grazie

  2. #2
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2068
    Versione Office
    2016
    Likes ricevuti
    551
    Likes dati
    116

    Re: Calcolare la media su excel

    Ciao
    non è che potresti allegare un file d'esempio
    con la struttura che hai creato?

  3. #3
    L'avatar di Alejandrina
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Nel mondo dei sogni
    Messaggi
    3
    Versione Office
    EXcel 2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Calcolare la media su excel

    Ho fatto un esempio qui sotto molto tirato!!!
    IO ho trovato la media che mi interessava del primo soggetto. Cè un modo che il sistema mi trovi la media anche per gli altri soggetti senza che io debba riscrivere tutte le volte la formula?

    Grazie
    File Allegati File Allegati

  4. #4
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2068
    Versione Office
    2016
    Likes ricevuti
    551
    Likes dati
    116

    Re: Calcolare la media su excel

    Ciao

    la formula è
    =MEDIA(B2:E2)

    e la tiri in giù
    ( ti posizioni in F2 la cella si borda in basso a dx vedi un puntino
    posizionati sul puntino ti esce una + tieni cliccato il tasto sx del mouse e tira in giù fino alla riga che ti interessa)

    ti chiedo perdono se lo sapevi già.

  5. #5
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2068
    Versione Office
    2016
    Likes ricevuti
    551
    Likes dati
    116

    Re: Calcolare la media su excel

    senti
    nel tuo esempio ci sono diverse celle con lo zero

    che media devi fare?

    se non vuoi considerare lo zero
    devi inserire questa formula

    Codice: 
    =MEDIA.SE(B2:E2;">0")
    se invece esiste la possibilità che ci sia lo zero e valga come media

    Codice: 
    =MEDIA.SE(B2:E2;"<>""")

  6. #6

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7121
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2060
    Likes dati
    1298

    Re: Calcolare la media su excel

    Ciao e un saluto a Gianfranco,
    giusto per dare un'alternativa di media escludendo gli zeri:

    =SOMMA(B2:E2)/(CONTA.NUMERI(B2:E2)-CONTA.SE(B2:E2;0))
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  7. I seguenti utenti hanno dato un "Like"


  8. #7
    L'avatar di Alejandrina
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Nel mondo dei sogni
    Messaggi
    3
    Versione Office
    EXcel 2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: Calcolare la media su excel

    Grazie mille, siete stati preziosissimi!

  9. #8
    L'avatar di Catwoman
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Tenerife
    Messaggi
    762
    Versione Office
    2013
    Likes ricevuti
    131
    Likes dati
    701

    Re: Calcolare la media su excel

    Benvenuta Alejandrina,
    visto che hai già avuto risposte dai ragazzi e risolto il problema, ti invito a presentarti QUI nella apposita sezione, così sappiamo qualcosa di te
    Sii gentile quando possibile. È sempre possibile
    (Dalai Lama)

Discussioni Simili

  1. codice VBA per MEDIA
    Di g8trading nel forum Domande su Excel VBA e MACRO
    Risposte: 4
    Ultimo Messaggio: 29/01/17, 21:51
  2. Calcolare media tenendo conto del mese e dell'impianto
    Di G.Bove nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 13/06/16, 23:59
  3. Come calcolare la media delle prime n celle non vuote in un intervallo?
    Di franzo62 nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 31/10/15, 09:06
  4. Calcolare le ore
    Di ges nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 12/07/15, 16:01
  5. Sommare set tennis con duplicati e calcolare media partite e ore gioco
    Di Ste nel forum Domande su Excel in generale
    Risposte: 15
    Ultimo Messaggio: 06/07/15, 18:53

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •