Risultati da 1 a 7 di 7

Discussione: Unione di due fogli di uno stesso file xlsx



  1. #1
    L'avatar di Gian666
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Biella
    Messaggi
    3
    Versione Office
    2010,2013,2016
    Likes ricevuti
    0
    Likes dati
    0

    Unione di due fogli di uno stesso file xlsx

    Buongiorno,
    in un file xlsx di excel 2016 ho due fogli distinti. Il primo è chiamato Testata e il secondo righe. Vorrei poter completare il foglio righe con alcune celle del foglio testata. I due fogli hanno due celle ( ID ) in comune che si possono incrociare.
    Spero di essere stato sufficientemente chiaro e ringrazio sin da ora per ogni vostra gradita risposta.

  2. #2
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1

    Re: Unione di due fogli di uno stesso file xlsx

    Buona Sera

    Allega il file.Indica il risultato che desideri.

    Saluti
    Window 8.1 Excel 2013/2016

  3. #3
    L'avatar di Gian666
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Biella
    Messaggi
    3
    Versione Office
    2010,2013,2016
    Likes ricevuti
    0
    Likes dati
    0

    Re: Unione di due fogli di uno stesso file xlsx

    Ok, ho allegato il file. Come puoi vedere c'è un terzo foglio chiamato unione che è uguale al foglio righe ma in più ha la colonna cliente che è presa dal foglio testata con chiave ID.
    Grazie
    File Allegati File Allegati

  4. #4
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1

    Re: Unione di due fogli di uno stesso file xlsx

    Buona Sera

    Foglio Unione

    q2=INDICE(Testata!$E$2:$E$12;CONFRONTA(Unione!B2;Testata!$B$2:$B$12;0)) copia in basso

    oppure

    q2=CERCA.VERT($B2;Testata!$A$2:$O$12;5;FALSO) copia in basso

    Saluti

    Saluti
    Window 8.1 Excel 2013/2016

  5. #5
    L'avatar di Catwoman
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Tenerife
    Messaggi
    762
    Versione Office
    2013
    Likes ricevuti
    131
    Likes dati
    701

    Re: Unione di due fogli di uno stesso file xlsx

    Benvenuto nel nostro Forum Gian666
    Quando hai tempo passa di QUI
    così ci racconti qualcosa di te.

    Ti aspetto...

    (Scusa per l'intrusione Pitagora )
    Sii gentile quando possibile. È sempre possibile
    (Dalai Lama)

  6. #6
    L'avatar di Gian666
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Biella
    Messaggi
    3
    Versione Office
    2010,2013,2016
    Likes ricevuti
    0
    Likes dati
    0

    Re: Unione di due fogli di uno stesso file xlsx

    Grazie Pitagora,
    purtroppo io di Excel so fare veramente poco..... riusciresti a darmi qualche indicazione di più? Grazie e scusa per la domanda che può sembrare sciocca

  7. #7
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1

    Re: Unione di due fogli di uno stesso file xlsx

    Buon Giorno


    Sicuramente ho frainteso la tua richiesta


    Le formule inviate consentono di compilare in automatico il campo Cliente nel foglio Unione.


    Copia una formula in q2 nel foglio Unione e trascinala in basso.


    Se desideri altro invia il file indicando il risultato che vuoi ottenere .


    Saluti
    Window 8.1 Excel 2013/2016

Discussioni Simili

  1. Risposte: 0
    Ultimo Messaggio: 10/03/17, 12:53
  2. Invio FILE exel xlsx a MAC
    Di tk71 nel forum Domande su Excel in generale
    Risposte: 0
    Ultimo Messaggio: 24/08/16, 15:51
  3. Confrontare se sono uguali due file xlsx
    Di Catwoman nel forum Domande su Excel in generale
    Risposte: 15
    Ultimo Messaggio: 16/08/16, 03:04
  4. Risposte: 4
    Ultimo Messaggio: 11/04/16, 21:36
  5. Riporto nome su fogli diversi nello stesso file
    Di fabiocaffo nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 15/12/15, 11:58

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •