Risultati da 1 a 4 di 4

Discussione: Ampliare una formula



  1. #1
    L'avatar di bopo57
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Milano
    Età
    60
    Messaggi
    159
    Versione Office
    2007
    Likes ricevuti
    2
    Likes dati
    16

    Ampliare una formula

    Buona sera Forum in una combobox ho questa formula
    =MATR.SOMMA.PRODOTTO((W18:W10003)*(S18:S10003=A1)*(Q18:Q10003>=O2)*(Q18:Q10003<=Q2))
    Desidererei poterci aggiungere altre 3 situazioni
    (Y18:Y10003=A8)
    (U18:U10003=B1)
    (AG18:AG10003=C1)

    A1
    A8
    B1
    C1 sono i riferimenti di altre combobox
    Ho provato ad aggiungerle, dopo ogni parentesi aggiungendo tot parentesi quante formule ho aggiunto, (ctrl+maiuscolo+invio) ma mi da errore
    Dove sbaglio?
    Grazie

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7142
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300

    Re: Ampliare una formula

    Ciao,
    se vuoi aggiunger le altre condizioni che dici scrivi così:


    =MATR.SOMMA.PRODOTTO((W18:W10003)*(S18:S10003=A1)*(Q18:Q10003>=O2)*(Q18:Q10003<=Q2)*(Y18:Y10003=A8)*(U18:U10003=B1)*(AG18:AG10003=C1))
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3
    L'avatar di bopo57
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Milano
    Età
    60
    Messaggi
    159
    Versione Office
    2007
    Likes ricevuti
    2
    Likes dati
    16

    Re: Ampliare una formula

    Ciao ges, le altre 3 condizioni sono collegate ad altre 3 combobox, ho provato a immettere la tua formula ma mi da 0

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7142
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300

    Re: Ampliare una formula

    Non sono entrato nel merito ho solo risposto alla tua richiesta ... dovresti allegare un file di esempio così posso essere più preciso.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

Discussioni Simili

  1. cambiare formula o aggiungere formula in più celle ed in pagine diverse
    Di prof84 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 11/07/16, 20:34

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •