Risultati da 1 a 7 di 7

Discussione: somma che non mi passa.....



  1. #1
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    51
    Messaggi
    52
    Versione Office
    excel2013
    Likes ricevuti
    0
    Likes dati
    1

    somma che non mi passa.....

    Buona sera a tutti
    necessito in h17 una formula che mi conta le celle da >h15 escluse il 10%dei valori delle maggiori offerte percentuali arrotondato per eccesso nella colonna b4:b216 e mi dia il totale, nel foglio allegato quindi la somma b18:b23 contando le 6 celle > del valore h15
    File Allegati File Allegati
    Ultima modifica fatta da:Canapone; 06/07/17 alle 07:49

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7159
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2065
    Likes dati
    1300

    Re: somma che non mi passa.....

    Ciao replay,
    non ho capito la domanda ... in pratica cosa vuoi ottenere?
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3
    L'avatar di Berna11
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Latina
    Età
    62
    Messaggi
    2302
    Versione Office
    Excel 2010
    Likes ricevuti
    913
    Likes dati
    451

    Re: somma che non mi passa.....

    Ciao a tutti,
    mi associo a ges ma, almeno si sa che totale deve venir fuori?
    Forse usando la stessa formula di H13 e modificando il riferimento da H9 a H15...

    =SOMMA(B4:B216)-(SOMMA.PIÙ.SE(B4:B216;B4:B216;">="&GRANDE(B4:B216;H15))+SOMMA.PIÙ.SE(B4:B216;B4:B216;"<="&PICCOLO(B4:B216;H15)))
    <--- Se ti piace la risposta di qualcuno, oltre a ringraziarlo, puoi cliccare su "Like" in basso a sinistra del loro messaggio.

  4. I seguenti utenti hanno dato un "Like"


  5. #4
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    51
    Messaggi
    52
    Versione Office
    excel2013
    Likes ricevuti
    0
    Likes dati
    1

    Re: somma che non mi passa.....

    allora devo ottenere:1 somma totale (fatto), 2 esclusione del 10% arrotondato per eccesso delle offerte percentuali minori e maggiori (fatto) e media (fatto), 4 sapere quante offerte sono superiori al valore della prima media escluso il 10% arrotondato per eccesso delle offerte maggiori, nel caso allegato devo avere un conta >h15 che mii dia come risultato 6 cioè b18:b23 e che mi sommi b18:b23
    spero di aver chiarito adesso provo formula di berna!
    grazie

  6. #5
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    51
    Messaggi
    52
    Versione Office
    excel2013
    Likes ricevuti
    0
    Likes dati
    1

    Re: somma che non mi passa.....

    la formla di berna mi da la somma totale.... non è quello che mi serve

  7. #6
    L'avatar di PieroS71
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Santarcangelo di Romag
    Messaggi
    11
    Versione Office
    2016
    Likes ricevuti
    3
    Likes dati
    0

    Re: somma che non mi passa.....

    Provo a correggere la formula di Berna

    =SOMMA.PIÙ.SE(B4:B216;B4:B216;">"&H15;B4:B216;"<"&GRANDE(B4:B216;ARROTONDA.ECCESSO(CONTA.NUMERI(B4:B216)*0,1;1)))

    Dimmi se funziona

    Comunque se fossi in te scomporrei i problemi nelle parti elementari
    Come diceva il mio vecchio professore di matematica, ci sono modi più semplici per raggiungere una soluzione
    Ogni scelta che compiamo determina ciò che siamo / Every choice we make determines who we are / Chaque choix que nous faisons détermine qui nous sommes

  8. I seguenti 3 utenti hanno dato un "Like" a PieroS71 per questo post:


  9. #7
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    51
    Messaggi
    52
    Versione Office
    excel2013
    Likes ricevuti
    0
    Likes dati
    1

    Re: somma che non mi passa.....

    Grande piero funzionaaaaaaaaaaaaaaaaa!!!!

Discussioni Simili

  1. [Risolto] Copia cella solo se diversa da vuota, altrimenti passa alla successiva
    Di Loretta nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 05/01/17, 19:07
  2. MACRO: una somma "dinamica" in una cella che mi salvi tale somma ogni 24 ore
    Di armandino nel forum Domande su Excel VBA e MACRO
    Risposte: 7
    Ultimo Messaggio: 15/10/15, 22:36

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •