Risultati da 1 a 3 di 3

Discussione: Nomi alle formule, molto comlesse.



  1. #1
    L'avatar di RiccardoDengo
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Padova
    Età
    33
    Messaggi
    15
    Versione Office
    2013 WIN
    Likes ricevuti
    0
    Likes dati
    0

    Nomi alle formule, molto comlesse.

    Ciao Ragazzi altra domandaposso assegnare nomi alle formule per poi richiamarle con il nome che gli ho dato:esempio: =SE($A1=1;"vero";"falso")ora lasciate perdere la banalità della formula ma la mia domanda è: io assegno il nome PIPPO a questa formulapoi posso richiamare questa formula inserendola dentro un altra formula esempio=PIPPO&"-si"cioè=SE($A1=1;"vero";"falso")&"-si"

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao Riccardo
    Certo che si..
    Con la definizione dei nomi puoi dare un nome ad un intervallo ma anche ad una formula, questo è molto comodo perchè puoi richiamare con il tasto F3 il nome che corrisponde ad una formula
    ciao Ricky

  3. #3
    L'avatar di RiccardoDengo
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Padova
    Età
    33
    Messaggi
    15
    Versione Office
    2013 WIN
    Likes ricevuti
    0
    Likes dati
    0
    Citazione Originariamente Scritto da Gerardo Zuccalà Visualizza Messaggio
    Ciao RiccardoCerto che si..Con la definizione dei nomi puoi dare un nome ad un intervallo ma anche ad una formula, questo è molto comodo perchè puoi richiamare con il tasto F3 il nome che corrisponde ad una formulaciao Ricky
    perfetto, grazie mille, funziona

Discussioni Simili

  1. Creazione formula (molto) complessa
    Di Duchess@71 nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 24/01/17, 19:49
  2. [Risolto] Evidenziare con formattazione diversa in base alle percentuali
    Di SpezzaKorna nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 24/12/16, 13:04
  3. Chi è abilitato alle Sottoscrizioni e notifiche via email
    Di Gerardo Zuccalà nel forum Problemi, suggerimenti e Novità del forum
    Risposte: 13
    Ultimo Messaggio: 28/06/16, 13:31
  4. Formula matriciale molto difficile
    Di Sasyjoe nel forum Domande su Excel in generale
    Risposte: 28
    Ultimo Messaggio: 26/02/16, 20:18
  5. Cambiare Nome alle Shapes
    Di A.Maurizio nel forum Domande su Excel VBA e MACRO
    Risposte: 8
    Ultimo Messaggio: 14/11/15, 11:16

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •