Risultati da 1 a 7 di 7

Discussione: Cerca.vert



  1. #1
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    51
    Messaggi
    52
    Versione Office
    excel2013
    Likes ricevuti
    0
    Likes dati
    1

    Cerca.vert

    Nell'allegato in h21 vorrei formula che oltre a darmi il valore numerico mi associasse il nome corrispondente alla riga del valore stesso!
    Es: Wertu 31,00 e non solo 31,00
    sono un principiante.... Ma confido in voi!!!
    Ultima modifica fatta da:Gerardo Zuccalà; 18/09/16 alle 01:20

  2. #2

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2833
    Versione Office
    Excel 2013
    Likes ricevuti
    1027
    Likes dati
    983

    Re: Cerca.vert

    Citazione Originariamente Scritto da replay66 Visualizza Messaggio
    Nell'allegato in h21 vorrei [...]
    Quale allegato?

  3. #3
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    51
    Messaggi
    52
    Versione Office
    excel2013
    Likes ricevuti
    0
    Likes dati
    1

    Re: Cerca.vert

    Hai ragione..... Rimediato!!!
    File Allegati File Allegati

  4. #4

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2833
    Versione Office
    Excel 2013
    Likes ricevuti
    1027
    Likes dati
    983

    Re: Cerca.vert

    Lasciando la precedente formula (CERCA.VERT)

    =INDICE($A$3:$A$216;CONFRONTA(H20;$B$3:$B$216)) & " " &CERCA.VERT(H20;B1:B216;1)

  5. I seguenti 2 utenti hanno dato un "Like" a Rubik72 per questo post:


  6. #5
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    51
    Messaggi
    52
    Versione Office
    excel2013
    Likes ricevuti
    0
    Likes dati
    1

    Re: Cerca.vert

    Provo e ti faccio sapere appena rientro! Per adesso grazie!

  7. #6

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7183
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2067
    Likes dati
    1308

    Re: Cerca.vert

    Ciao e un saluto a Rubik,
    visto che togliamo di mezzo il CERCA.VERT facciamo tutto con INDICE .. CONFRONTA

    =INDICE(A3:A216;CONFRONTA(H20;B3:B216)) & " " &INDICE(B3:B216;CONFRONTA(H20;B3:B216))
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  8. I seguenti 2 utenti hanno dato un "Like" a ges per questo post:


  9. #7
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    51
    Messaggi
    52
    Versione Office
    excel2013
    Likes ricevuti
    0
    Likes dati
    1

    Re: Cerca.vert

    Perfetto grazzzzzzie!

Discussioni Simili

  1. cerca.vert
    Di antonio64 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 05/03/17, 22:54
  2. [Risolto] Cerca valori che si ripetono in tabella. Formula per arrivare dove il cerca.vert non può
    Di Gatt88 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 02/12/16, 11:45
  3. Cerca.Vert con Se
    Di jigen nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 02/08/16, 12:31
  4. Cerca.vert
    Di Snoopy nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 09/06/16, 17:01
  5. cerca vert
    Di Lucagiuseppe nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 02/02/16, 18:58

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •