Risultati da 1 a 7 di 7

Discussione: Moltiplicazione a condizione che



  1. #1
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    50
    Messaggi
    48
    Versione Office
    excel2013
    Mi Piace ricevuti
    0
    Mi Piace dati
    1

    Unhappy Moltiplicazione a condizione che

    Buonasera a tutti

    Come da allegato, in f13 ho bisogno di una formula che moltiplichi il valore d10, tenendo conto di b9;
    b9<10 *1,5; b9>10<30 *0,009; b9>di 30 <70 *0,008 e cosi via! Mi aiutate!
    Grazie
    File Allegati File Allegati
    Ultima modifica fatta da:ges; 18/09/16 alle 22:49

  2. #2
    L'avatar di Powerwin
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Milano
    Messaggi
    518
    Versione Office
    2010
    Mi Piace ricevuti
    81
    Mi Piace dati
    33

    Re: Moltiplicazione a condizione che

    Ciao Replay, prova con questa formula

    f13=SE($B$9<10;$D$10*1,5;SE(E($B$9>10;$B$9<30);$D$10*0,009;SE(E($B$9>30;$B$9<70);$D$10*0,008)))

    però attento che dai parametri che hai scritto ti perdi qualcosa, es. se fosse un valore =10 lo perderesti idem con =30
    Flavio
    Non scrivetemi in MP per risolvere i problemi ed un grazie è sempre ben accetto quando ricevete degli aiuti

  3. #3
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    50
    Messaggi
    48
    Versione Office
    excel2013
    Mi Piace ricevuti
    0
    Mi Piace dati
    1

    Re: Moltiplicazione a condizione che

    Ok provo e ti faccio sapere

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    4019
    Versione Office
    2011/2016MAC
    Mi Piace ricevuti
    1275
    Mi Piace dati
    774

    Re: Moltiplicazione a condizione che

    Ciao a tutti,
    sempre ammesso che abbia capito, un'alternativa alla formula di Powerwin:

    =INDICE({1,5\0,009\0,008};CONFRONTA(B9;{1\10\30\70}))*D10
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  5. I seguenti utenti hanno dato un "Mi Piace"


  6. #5
    L'avatar di replay66
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Benevento
    Età
    50
    Messaggi
    48
    Versione Office
    excel2013
    Mi Piace ricevuti
    0
    Mi Piace dati
    1

    Re: Moltiplicazione a condizione che

    Power la tua funziona, ma quella di ges mi e' congeniale!!! Grazie a entrambi!

  7. #6
    L'avatar di Powerwin
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Milano
    Messaggi
    518
    Versione Office
    2010
    Mi Piace ricevuti
    81
    Mi Piace dati
    33

    Re: Moltiplicazione a condizione che

    Grazie del riscontro
    Flavio
    Non scrivetemi in MP per risolvere i problemi ed un grazie è sempre ben accetto quando ricevete degli aiuti

  8. #7

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    4019
    Versione Office
    2011/2016MAC
    Mi Piace ricevuti
    1275
    Mi Piace dati
    774

    Re: Moltiplicazione a condizione che

    Prego Replay,
    ho dimenticato di dirti che la mia formula è matriciale e per attivarla la mia formula devi schiacciare CTRL+SHIFT+INVIO.

    Visto che hai risolto segno la discussione come RISOLTA
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

Discussioni Simili

  1. Macro con condizione
    Di Danybx nel forum Domande su Excel VBA e MACRO
    Risposte: 34
    Ultimo Messaggio: 15/11/16, 19:51
  2. Copiare con condizione
    Di G.Bove nel forum Domande su Excel VBA e MACRO
    Risposte: 19
    Ultimo Messaggio: 20/08/16, 13:37
  3. Moltiplicazione cella per una costante
    Di mirko.esposito nel forum Domande su Excel VBA e MACRO
    Risposte: 17
    Ultimo Messaggio: 02/05/16, 17:29
  4. Formula per moltiplicazione con riferimenti cella dinamici
    Di Lety88 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 25/04/16, 10:17
  5. Problema con la moltiplicazione
    Di scapu65 nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 04/03/16, 18:59

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •