Risultati da 1 a 4 di 4

Discussione: estrarre duplicati da pi tabelle



  1. #1
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Pistoia
    EtÓ
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15

    estrarre duplicati da pi tabelle

    Ciao a tutti

    nel file allegato nel foglio "prova" ho tre tabelle con una lista di giocatori il risulato che vorrei Ŕ quello di estarre nella quarta tabella i giocatori duplicati.

    Il risultato per una miglior comprensione l'ho scritto a mano

    Grazie
    Ultima modifica fatta da:Canapone; 06/07/17 alle 10:10
    windows 10
    Excel 2016

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    LocalitÓ
    Barcellona P.G.
    EtÓ
    55
    Messaggi
    1665
    Versione Office
    2010 PC
    Likes ricevuti
    892
    Likes dati
    184
    ciao
    in R2:
    =SE.ERRORE(INDICE($B$2:$B$26;AGGREGA(15;6;RIF.RIGA($B$2:$B$26)-1/(CONTA.SE($B$2:$L$26;$B$2:$B$26)>1);RIGHE($R$2:R2)));"")
    e trascini in basso
    in S2 e T2, basta cambiare il range $B$2:$B$26, pertanto:

    =SE.ERRORE(INDICE($G$2:$G$26;AGGREGA(15;6;RIF.RIGA($B$2:$B$26)-1/(CONTA.SE($B$2:$L$26;$G$2:$G$26)>1);RIGHE($R$2:R2)));"")

    e

    =SE.ERRORE(INDICE($L$2:$L$26;AGGREGA(15;6;RIF.RIGA($B$2:$B$26)-1/(CONTA.SE($B$2:$L$26;$L$2:$L$26)>1);RIGHE($R$2:R2)));"")

  3. #3
    L'avatar di Gerardo ZuccalÓ
    Clicca e Apri
    Data Registrazione
    May 2015
    LocalitÓ
    Milano, Italy
    EtÓ
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Grande Ninai!
    Ed Ŕ per questo che sei un Guru!!
    Questa formula la conosco benissimo ma stavo diventando matto per le 3 tabelle
    incredibile l'escamotage delle del CONTA.SE($B$2:$L$26;$G$2:$G$26)

    e anche questa formula va nei preferiti del Browser!



  4. #4
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Pistoia
    EtÓ
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15
    Grazie Ninai
    Funziona perfettamente alla grande!
    Ultima modifica fatta da:Canapone; 06/07/17 alle 10:10
    windows 10
    Excel 2016

Discussioni Simili

  1. [Risolto] Cerca duplicati in matrice e somma duplicati
    Di alleiram87 nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 27/03/17, 21:51
  2. [Risolto] estrarre dati escludendo i duplicati
    Di BRAZ66 nel forum Domande su Excel in generale
    Risposte: 14
    Ultimo Messaggio: 26/09/16, 19:26
  3. estrarre dati su pi¨ tabelle 2░ parte
    Di nick0573 nel forum Domande su Excel in generale
    Risposte: 19
    Ultimo Messaggio: 12/08/15, 11:24
  4. estrarre dati da piu tabelle
    Di nick0573 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 31/07/15, 07:15
  5. [Risolto] Estrarre numeri pari e dispari ed inserirli su due tabelle mantenedo la stessa rig
    Di BRAZ66 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 24/06/15, 22:57

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •