Risultati da 1 a 8 di 8

Discussione: Conta.più.se + Sinistra



  1. #1
    L'avatar di Nicola Rugge
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    Remedello Sopra
    Età
    27
    Messaggi
    1
    Versione Office
    2016
    Mi Piace ricevuti
    0
    Mi Piace dati
    0

    Exclamation Conta.più.se + Sinistra

    Buongiorno a tutti
    Ho bisogno di inserire la funzione SINISTRA in un CONTA.SE che estragga l'iniziale del nome da un elenco di nomi e mi restituisca il numero di nomi che hanno come iniziale per esempio la lettera "N".
    =CONTA.PIÙ.SE(O2:O15;">1";SINISTRA(C2:C15;1);"N")
    Questa è la sintassi da me utilizzata: l'intervallo di valori in cui si applica il criterio N è appunto:
    SINISTRA(ELENCO_NOMI)
    Il problema è che la funzione non viene accettata
    Grazie in anticipo per l'aiuto

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    54
    Messaggi
    1500
    Versione Office
    2010 PC
    Mi Piace ricevuti
    789
    Mi Piace dati
    154

    Re: Conta.più.se + Sinistra

    ciao
    io opterei per:
    =MATR.SOMMA.PRODOTTO((O2:O15>1)*(SINISTRA(C2:C15;1)="N"))
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  3. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    3994
    Versione Office
    2011/2016MAC
    Mi Piace ricevuti
    1254
    Mi Piace dati
    755

    Re: Conta.più.se + Sinistra

    Ciao,
    CONTA.SE e CONTA.PIU'.SE non ammettono nidificazioni, prova con questa:

    =MATR.SOMMA.PRODOTTO(($O$2:$O$15>1)*(SINISTRA($C$2:$C$15;1)="N"))

    EDIT: Ciao Ninai, scusa non avevo visto la tua risposta
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  4. #4
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    53
    Messaggi
    459
    Versione Office
    WIN , 2013
    Mi Piace ricevuti
    187
    Mi Piace dati
    1

    Re: Conta.più.se + Sinistra

    Buon Giorno

    =CONTA.PIÙ.SE(O2:O15;">"&1;C2:C15;"N*")

    Saluti
    Window 7 Excel 2013

  5. I seguenti 4 utenti hanno dato un MI Piace a Pitagora per questo post:


  6. #5

    L'avatar di scossa
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Verona Provincia
    Età
    56
    Messaggi
    943
    Versione Office
    .
    Mi Piace ricevuti
    293
    Mi Piace dati
    0

    Re: Conta.più.se + Sinistra

    Citazione Originariamente Scritto da Pitagora Visualizza Messaggio
    =CONTA.PIÙ.SE(O2:O15;">"&1;C2:C15;"N*")
    Ciao,

    perché tenere separati ">" & 1
    visto che equivale a ">1"
    infatti
    =CONTA.PIÙ.SE(O2:O15;">1";C2:C15;"N*")
    funziona correttamente.
    Bye!
    scossa
    scossa's web site
    ___
    Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee. (George Bernard Shaw)

  7. I seguenti utenti hanno dato un "Mi Piace"


  8. #6
    L'avatar di Dillina
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Tenerife
    Messaggi
    1167
    Versione Office
    2013
    Mi Piace ricevuti
    143
    Mi Piace dati
    592

    Re: Conta.più.se + Sinistra

    Ciao Nicola!!
    Benvenuto nel Forum...
    Normalmente si passa dal VIA prima di postare!!!

    Ti aspetto per dirci qualcosa di te e..... per mettere una simpatica foto dell'avatar potrai trovare le istruzioni QUI
    Sii gentile quando possibile. È sempre possibile
    (Dalai Lama)

  9. #7
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    72
    Messaggi
    1566
    Versione Office
    Excel2007
    Mi Piace ricevuti
    399
    Mi Piace dati
    100

    Re: Conta.più.se + Sinistra

    Ciao a tutti
    chiedo solo perchè sto studiando le formule e vorrei sapere se la vers.2007 di Excel non supporta la formula di pitagora-scossa.
    La formula di ninai-ges mi dà il risultato corretto, l'altra mi dà 0 (zero)

    Ciao,
    Mario

  10. #8
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    53
    Messaggi
    459
    Versione Office
    WIN , 2013
    Mi Piace ricevuti
    187
    Mi Piace dati
    1

    Re: Conta.più.se + Sinistra

    Buona Sera

    Ciao Marius

    Excel Name Trick #6: Names COUNTIF & wildcards

    https://www.youtube.com/watch?v=N8Q0PExMIoQ

    Per CONTA.PIÙ.SE e' uguale

    Saluti






    Window 7 Excel 2013

Discussioni Simili

  1. Come copiare verso destra ciò che è incolonnato a sinistra
    Di ProgrammD69 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 21/07/16, 19:12
  2. Conta.se con 2 criteri?
    Di fulviogsx nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 12/06/16, 22:02
  3. Conta i giorni
    Di Grillo nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 25/05/16, 17:40
  4. Conta.piu.se con data
    Di Franco71 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 29/12/15, 21:38
  5. Conta.numeri
    Di Giuliano nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 11/12/15, 23:30

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •